Web Studio Project Bug?

Author Message
Dave Kerr 05/15/2004 07:38 am
I bought Web Studio [4.0SR1]. In general, it has been excellent. However I have not been able to get Projects to work.

For instance, when I run the Project Wizard and get to the end, it says "Invalid Date" and then displays today`s date and time correctly!

Then when I try to open the Project file that was created, I get "Invalid Date and Time" and this time the date/time displayed is a small square, which is probably the ASCII for a binary zero!

Perhaps Web Studio does not like my Time format and UTC offset- I live in Sydney Australia?

I am running on WinMe.

Regards,
Dave
Oleg Chernavin 06/02/2004 05:40 am
It looks like this has just been fixed.

Can you please download the updated version here:

http://www.metaproducts.com/download/betas/vw.zip

Unzip the file and replace the old vw.exe file with the new one. Please let me know how it works.

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Dave Kerr 07/21/2004 03:28 am
All fixed thanks!

Beta fixed it and still fixed in 4.2 Production.

I am back to a very happy customer!

Regards,

Dave Kerr