Startup Organizer Vista installs but fails to operate

Author Message
happy_user 03/05/2011 11:11 am
Hello,

I am a satisfied registered user of Startup Organizer which was used intensively and flawlessly on a Win 98SE system. Currently, I decommissioned that PC and tried to install latest version on my HP Vista Bus 32 (UAC) notebook: It was a nightmare. Although I can?t recall much details, I tried to play with several possible factors like: installing logging as admin or not; security properties of directories and files, installer compatibility property, installing from different directories, etc; to no avail.

I think it may also be related to an incompatibility or bad settings of my Online Armor (OA) security suite (tried putting off); indeed when CTRL would load, it would conflict with OA, if active. Anyway, could never change item pertaining to a user to controlled startup. I did not check details in HKCU/soft/mediaproducts/startupManager/runControl or so relevant registry key.

Maybe an updated note/manual could focus best confirmed and procedure to avoid Vista problems.

Best regards,
Oleg Chernavin 03/05/2011 12:45 pm
Can you please tell me more details on what exactly fails to operate?

I use Startup Organizer on a laptop with Windows Vista Home Premium. But I don't use the Controlled Startup - only to check what apps autostart and whether there are strange things on the system.

It works well for this purpose.

Do you mean that Controlled Startup of some apps fail for some reason? Or there are other issues?

Best regards,
Oleg Chernavin
MP Staff