Startup Organizer the latest version gave a read error fault

Author Message
Schermann 12/27/2010 08:44 am
Today for some reason Startup Organizer the latest version gave a read error fault and would not start and then hangs application!

If and when it did start it was blank showing all the startup applications as new ADDED applications and then nothing but a blank page.

Also when trying to close the application it came up with another read error and refused to close until closed by TASK MANAGER!

When it does run all the services are not showing up (yes I checked they are running).

Also while showing the applications that are running it suddenly STOPS showing which applications are running off and on and off and on and...

What is going on Windows 7 Home Prem?
Schermann 12/30/2010 02:04 pm
Here are the error messages I get no matter what version I have installed...

Error preventing SO from loading.
[IMG]http://i53.tinypic.com/3309vlh.jpg[/IMG]

Error when attempting to populate screen with running apps.
[IMG]http://i51.tinypic.com/2m33gix.jpg[/IMG]

???
Oleg Chernavin 12/30/2010 02:06 pm
I am sorry for this error. I am in another town now and I don't have Startup Organizer code with me. Can I ask you to remind me on January 5th about that? Thank you!

Best regards,
Oleg Chernavin
MP Staff
Oleg Chernavin 02/08/2011 02:09 pm
I tested Startup Organizer on various computers, including 64-bit Windows 7. It works correctly and without errors. Services are listed on all systems.

Can you please check whether you really have installed Startup Organizer 2.9 Build 313?

Oleg.