Controlled Start Up does not work

Author Message
Jens Kondrup 06/21/2005 07:01 pm
Dear all
I have moved nearly all start up programs to Controlled Start Up - still they all start up when I press the Shift key. I also tried to change the key to Alt - same result.
What may be wrong?
Best regards
Jens Kondrup
Oleg Chernavin 06/22/2005 09:04 am
Can you please enable sound 1 or 2 seconds before running controlled startup programs (Tools menu | Options | Sound tab)? This will let you know when to press the key. Please hold the kye for few seconds.

Best regards,
Oleg Chernavin
MP Staff
Ron Horn 06/28/2005 09:42 pm
You can also choose to be prompted before the Controlled Startup items start loading. This was a much welcome feature as I hated having to guess when to hold down and when to let up whatever key was assigned.
Oleg Chernavin 06/29/2005 02:09 am
Yes, this will work as well.

Oleg.