Failre on http://web.archive.org/web/*/http://msn.com

Author Message
Chris 10/18/2006 03:30 pm
Can anyone suggest why I cannot get OE 4.4.2774 to download any http://web.archive.org/ sub-sites?

E.g. using File | New | Wizard I set

Project URL: http://web.archive.org/web/*/http://msn.com
Levels limit: 2
(others: default)

and I get

Download complete - 1 file(s) - Last download from 18-10-2006 20:18:21 to 20:18:30

instead of the dozens expected.

Oleg Chernavin 10/19/2006 04:36 am
Can you please try to change the starting URL to:

http://web.archive.org/web/*/msn.com

This usually helps to load from that site.

Best regards,
Oleg Chernavin
MP Staff
Josh 11/13/2006 04:51 pm
> Can you please try to change the starting URL to:
>
> http://web.archive.org/web/*/msn.com
>
> This usually helps to load from that site.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Having the same problem with http://forum.anothersite.co.uk/

Josh 11/13/2006 07:01 pm
>
> Having the same problem with http://forum.anothersite.co.uk/
>
> Sorted mine.
Had changed my download path to

C:\Documents and Settings\Richard\My Documents\offline downloads\incomming

&

C:\Documents and Settings\Richard\My Documents\offline downloads\Temp

Changed them to E:\offline downloads\incomming
and
E:\offline downloads\temp

So far all seems well, I do not think offline explrer likes long directory paths.
Oleg Chernavin 11/14/2006 02:33 am
Yes, sometimes filenames (with paths) could exceed 255 symbols and Windows will refuse to create such files.

Oleg.