Error: 0 Unknown

Author Message
Chris 10/17/2006 09:23 pm
OE 4.4.2477 here on trying to download http://groups.yahoo.com/group/tango-uk/ tries a few times and then says

Error: 0 Unknown - Last download from 18-10-2006 02:10:24 to 02:10:35

Any ideas what's up?

Thanks.
Chris 10/17/2006 10:01 pm
Well, changing Properties to "Download all files" fixed it.

In fact I'm finding I have to keep restoring that after any downloadm because OE changes it to "Download only Modified and new files". (Begging the question: how can OE know if a files has changed except by downloading it?) Anyone know how to stop this annoying change? Thanks.
Oleg Chernavin 10/18/2006 04:30 am
This is strange. We fixed this issue in 4.4 version. It looks like Offline Explorer doesn't save the change. Can you change this to Download All Files, start the download, stop it and go to the Project's Properties dialog to see if it changed again or not?

Best regards,
Oleg Chernavin
MP Staff
Chris 10/18/2006 05:00 am
It didn't change. I think the result is dependent on some variables.
Oleg Chernavin 10/18/2006 05:12 am
Can you please test it more and see if there is some condition that influences that?

Oleg.
Chris 10/18/2006 02:58 pm
Oleg, a few minutes testing hasn't caught it again. But I've been taken quite a distance on from the way I was using it when I reproduced and reported the fault, and since I am not at all an experienced user, I'd not be surprised that I was unable to get back to those settings.

Also the fact I've been unable to get all but the most trivial projects to work since installing OE makes me think perhaps there's an incompatibility with my setup.

I'll keep looking and this time if I find a recurrence will be sure to save the project and not the steps to reproduce for you.
Oleg Chernavin 10/19/2006 04:37 am
Thank you!

Oleg.