Excluding Large mp4

Author Message
Tom 03/10/2005 03:21 pm
I have had no luck in getting filters to work.

I have a site with video files. The files ending in Hi.mp4 I want to skip becuase of size.

I`ve tried adding mp4 to "File Filters-->video" file types.
Then I set "URL Filters-->Filename" to "Custom Filenames Configuration" to exclude

Hi.mp4 or *Hi.mp4

It always lowercases my entry for one thing.

I have also tried limiting the file size to 50000 kb in "file Filters-->Video"

I have "Location" set to "Load Using URL Filters Settings"

Any help appreciated.
Oleg Chernavin 03/11/2005 06:31 am
I think, you need to do the following:

File Filters | Video - change the Location box to "Load using URL Filters settings". Do the same for File Filters | Other. Then add hi.mp4 to the Excluded list in URL Filters | Filename (Custom Configuration should be selected). Do not worry about lowercase symbols - Offline Explorer will do the filtering correctly - independently from the case in the URL.

Best regards,
Oleg Chernavin
MP Staff
Tom 03/13/2005 05:36 pm
What I was doing was typing hi-mp4 instead of hi.mp4.

Thanks for the help.
Oleg Chernavin 03/14/2005 01:29 am
You are welcome!

Oleg.