hanging downloads

Author Message
juan 01/08/2005 10:47 am
I have been having problems downloading a few files on this site:
http://sunny.moorparkcollege.edu/~caguilera/ with the latest trial version of OE pro. several pages, including ~caguilera/M07Info.htm, ~caguilera/M07Samples.htm, and ~caguilera/CSM10AInfo.htm have caused both OE and a SunOS proxy to hang, though they load fine with IE.
Oleg Chernavin 01/11/2005 10:33 am
Can you please make the following change in the Options dialog - go to the Proxy | HTTP section and check the NTLM box there. Click OK button and try to download the site again.

This should help.

Best regards,
Oleg Chernavin
MP Staff
juan 01/12/2005 05:18 am
Oh, I am not using a proxy right now. I was trying to say that these pages have caused OE to hang on an unfiltered, unproxied connection, as well as a browser to hang over a SunOS HTTP proxy, though loading it into a browser with IE on the unfiltered connection works fine.

Re-stated, when I try to download http://sunny.moorparkcollege.edu/~caguilera/ and every level above it on the same server with OE, these 6 files hang:
http://sunny.moorparkcollege.edu/~caguilera/Visual%20C++.Net%20Compiler.pdf
http://sunny.moorparkcollege.edu/~caguilera/M07Info.htm
http://sunny.moorparkcollege.edu/~caguilera/M07Samples.htm
http://sunny.moorparkcollege.edu/~caguilera/CSM10AInfo.htm
http://sunny.moorparkcollege.edu/~caguilera/M25AGradedHW.htm
http://sunny.moorparkcollege.edu/~caguilera/M31HWList.htm

they time out every time. i see the same behavior when trying to retrieve the files with IE over a SunOS-based proxy; once again no errors, just a timeout.

I`ve really no ground to be making guesses as to what is wrong, but could it be a problem with case sensitivity or special characters in the file names? i notice that the only PDF file on the site with space characters in the name is failing, and the other 5 are HTML files. could the 5 HTML files be crashing the parser? i don`t see any messages about it in the log, though I don`t know how to use it properly.

> Can you please make the following change in the Options dialog - go to the Proxy | HTTP section and check the NTLM box there. Click OK button and try to download the site again.
>
> This should help.
>
> Best regards,
> Oleg Chernavin
> MP Staff
Oleg Chernavin 01/13/2005 05:13 am
There is a trick with the proxy settings. Please do the following - go to the Options dialog | Proxy | HTTP section. Select HTTP Proxy type on top, clear the Address field and then check the NTLM box below.

Click the OK button to save the change. This will help.

Oleg.
juan 01/14/2005 02:37 pm
Oh, I see ... sorry, I misunderstood. It works perfectly now, thanks.

> There is a trick with the proxy settings. Please do the following - go to the Options dialog | Proxy | HTTP section. Select HTTP Proxy type on top, clear the Address field and then check the NTLM box below.
>
> Click the OK button to save the change. This will help.
>
> Oleg.
Oleg Chernavin 01/14/2005 02:40 pm
You are welcome! This trick actually forces Offline Explorer to use MS IE`s downloading code.

Oleg.