Playboy CyberClub

Author Message
JS1 12/12/2004 04:25 am
I`m having problem to download a particular part of the CyberClub Site.
In the CyberGirl of the month section, for the Month of December I can`t download the pictorial.
All the pages of the pictorial have the same URL (Example : http://cyber.playboy.com/members/cybergirls/monthly/2004/12/02/single.html?offset=0) and only the picture changes.
Offline Explorer download the HTML page but not the picture.
Is there anyone who experienced the same type of problem, and maybe have a solution ?
JS
Oleg Chernavin 12/14/2004 07:25 am
It is really hard to do, because links to the images are calculated in different included .js files. This is not yet supported. Sorry.

Best regards,
Oleg Chernavin
MP Staff
Fupduk 05/03/2005 12:55 am
I was planning to purchase OE for the Cyber Club as well. Do any of the OE versions support this bit of javascript trickery yet? Are there any plans to support it in the near future?
Oleg Chernavin 05/03/2005 01:50 am
Yes, we plan to work on it. Can you provide me with your access to the site, so I could see how it works now?

Oleg.
Fupduk 05/04/2005 09:43 pm
> Yes, we plan to work on it. Can you provide me with your access to the site, so I could see how it works now?
>
> Oleg.

Can you email me privately?
Oleg Chernavin 05/05/2005 06:05 am
I just sent an E-mail to your E-mail address. If you don`t get it within few days, please post a message here.

Thank you!

Oleg.
JS1 05/08/2005 04:27 am
> I just sent an E-mail to your E-mail address. If you don`t get it within few days, please post a message here.
>
> Thank you!
>
> Oleg.

Hello,
I have a problem downloading projects from the cyberclub since a week.
When I try to download from the internal browser, as I do usually, I have a message box telling
me that the starting URL was moved to a new address.
I tried to restart the downloading with the new project URL but it didn`t work,
all I had is a status 302 Object Moved.
Does anyone have a solution to this problem ?
Thanks
Oleg Chernavin 05/09/2005 03:12 am
The solution is to logon the site first in the Internal browser. Only then start downloading.

Oleg.
JS1 05/09/2005 06:43 am
> The solution is to logon the site first in the Internal browser. Only then start downloading.
>
> Oleg.

Hello,
I exactly do what you say, I logon the site and choose the page I want to download in the internal browser as I`va always done, but now when I start the download I have the problem described in my mail.
Maybe Playboy modified the site ??
Oleg Chernavin 05/09/2005 07:41 am
I just checked this with the URL in this topic and it works well. Please make sure that MS IE Cookies are enabled in the Options dialog of Offline Explorer.

Oleg.
JS1 05/09/2005 01:23 pm
> I just checked this with the URL in this topic and it works well. Please make sure that MS IE Cookies are enabled in the Options dialog of Offline Explorer.
>
> Oleg.

Thanks a lot, you were right, I disabled the MS Cookies.
Congratulations.
Oleg Chernavin 05/09/2005 03:37 pm
Thank you!

Oleg.
JS1 07/21/2005 02:56 am
Why is there some new message I can`t see in the forum thread, like the one of the 20th of july ??
Oleg Chernavin 07/21/2005 06:52 am
Can you please tell me its URL?

Oleg.
JS1 07/21/2005 09:01 am
Hello,

I mean in this forum, about Playboy Cyber Club the last message Date was 7/20/2005, but when I look at the message thread I don`t see any message with this date ?
And this is not the first time I have this problem.

Regards !
JS
Oleg Chernavin 07/21/2005 09:08 am
I see. Sometimes users post empty messages and we remove them manually. We will need to change the forum software to update the thread date in such case.

Oleg.