Cant download this site fully

Author Message
Thiru 05/18/2004 10:34 am
I cannot download the following url using offline explorer 3.1.1572. When i start downloading, it downloads only text links and not the image links. Could anyone one help me how to download the entire site within that URL...

http://strategis.gc.ca/epic/internet/inimr-ri.nsf/en/gr-01000e.html

I would like to download all files within the directory "http://strategis.gc.ca/epic/internet/inimr-ri.nsf/en/"

Thanks and Regards
Thiru
Oleg Chernavin 05/18/2004 11:31 am
All images and style files are located outside the directory with HTML files. So please open that Project Properties dialog and go to File Filters | Images - select "Load from any site" in the Location box. Now do the same for the File Filters | User Defined section. Click OK button to save the change and download the Project.

Best regards,
Oleg Chernavin
MP Staff
Thiru 05/18/2004 11:08 pm
Thanks for the reply...

All settings are same as advised by you but it still cant. I want to download the linked files under that comes under image hyperlinks. its downloading perfect the linked files under the text hyperlinks.

for instance...

Its download the linked file under the following hyperlink...

<A class=headerlink title="International Market Insights" href="gr00002e.html">International Market Insights</A>

But when it cannot download any links under the image hyperlinks (see below)

<a href="http://strategis.ic.gc.ca/epic/internet/inimr-ri.nsf/en/gr-01574e.html" lang="en" name="link" title="Industry Sector Analysis - Portugal"><img src="http://commercecan.ic.gc.ca/scdt/bizmap/interface2.nsf/vGraphics/checkmark.gif/$file/checkmark.gif" border="0" alt="Industry Sector Analysis - Portugal"></a>

i hope u understand what i am trying to explain....Else, can you do a test run for the same site over there?

Many thanks in advance
thiru
Oleg Chernavin 05/19/2004 05:53 am
I see now. If you compare both these links, you will see that they point to different servers, but simular directories on them. Please select "Load from all servers" in URL Filters | Server section and select "Load only from the starting directory" in URL Filters | Directory.

Does this help?

Oleg.