407 proxy error

Author Message
Imran 03/29/2006 07:02 am
I am using Offline explorer 2.8 trial version downloaded from net.When I surf net using IE 5.0 I give USER NAME , PASSWORD & DOMAIN NAME.But in the Offline browser there is no provision for DOMAIN NAME.I have tried giving user name as DOMAIN NAME \ USERNAME and password in the other field.But its giving 407 proxy error message saying that authentication required.
Oleg Chernavin 03/29/2006 07:02 am
The DOMAIN\User is the correct combination, but please do not place spaces around the backslash symbol.

Best regards,
Oleg Chernavin
MetaProducts corp.
Imran 03/29/2006 07:02 am
> The DOMAIN\User is the correct combination, but please do not place spaces around the backslash symbol.
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.



Dear Chernavin,
I have given without as you mentioned but still it`s giving same old 407 proxy authentication error.The password is same as IE but don`t why it`s not working .

with regards,
Imran.
Oleg Chernavin 03/29/2006 07:02 am
Can you please also check the NTLM box on that Options | Proxy | HTTP page and click OK. Does it help to make the download?

Oleg.
Petr Kasan 03/29/2006 07:02 am
Hi,
It`s very old thread, but I`m trying trial of OE Pro v2.9, MSIE 5.5 and have exactly the same problem. OS is W2k Pro, not member of domain. Proxy is ISA 2000 with Integrated Windows Authentication enabled. In MSIE, I`m prompted for username/pw/domain (as Arshad) and it works fine. In OE - still 407 Proxy Authentication Required error. I have NTLM box checked. I also tried to leave proxy server field blank (with no success).

> Can you please also check the NTLM box on that Options | Proxy | HTTP page and click OK. Does it help to make the download?
>
> Oleg.
Oleg Chernavin 03/29/2006 07:02 am
There were several different suggestions on this problem. Can you please search this forum for ISA word to see them? Please let us all know if they help you or not.

Oleg.