I can`t install.

Author Message
Ricky 03/29/2006 07:02 am
I can`t install any version of 2.7.x, but 2.4.x is OK.
I use Chinese Windows 2000.
Oleg Chernavin 03/29/2006 07:02 am
Yes, we know this problem. Please use the following update instead:

http://www.metaproducts.com/download/oesetup2.exe

Best regards,
Oleg Chernavin
MetaProducts corp.
Ricky 03/29/2006 07:02 am
Thank you. It`s very good.





> Yes, we know this problem. Please use the following update instead:
>
> http://www.metaproducts.com/download/oesetup2.exe
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.

Oleg Chernavin 03/29/2006 07:02 am
You are welcome! By the way, we just recently released 2.8 version, which doesn`t have this problem:

http://www.metaproducts.com/download/oesetup.exe

Oleg.