Problem Using software behind a firewall

Author Message
Arshad 03/29/2006 07:01 am
I m trying to use this product behind a firewall and in connection I have give proxy address and user name password need to authenticate, It keep on trying to connect and then nothing happens.

Any Idea ???
Oleg Chernavin 03/29/2006 07:01 am
There is a simplem trick that should work for most configurations - check NTLM box in the Proxy settings section, make Address field empty and click OK. This forces Offline Explorer Pro to use MS Internet Explorer download code to resolve rare compatibility problems.

Does this help?

Best regards,
Oleg Chernavin
MetaProducts corp.
Arshad 03/29/2006 07:01 am
I cannot see this NTLM Box on Proxy settings can u please specify where to find it

Thanks

> There is a simplem trick that should work for most configurations - check NTLM box in the Proxy settings section, make Address field empty and click OK. This forces Offline Explorer Pro to use MS Internet Explorer download code to resolve rare compatibility problems.
>
> Does this help?
>
> Best regards,
> Oleg Chernavin
> MetaProducts corp.
Oleg Chernavin 03/29/2006 07:01 am
It is in the Options dialog | Proxy | HTTP section - on the bottom just above the line and Auto Detect button. It is in Pro and Enterprise versions.

Oleg.
Oleg Chernavin 03/29/2006 07:01 am
Oops. Sorry - I haven`t noticed that you use standard version. Let`s go another way - can you ask your network administrator, what kind f Proxy server software they use and if they have SOCKS 4 or 5 proxy?

Oleg.
Arshad 03/29/2006 07:01 am
I downloaded Pro version it works on Windows 2000 but it giving problem on XP Professional

Any Idea
Oleg Chernavin 03/29/2006 07:01 am
Do you mean downloading problems under Windows XP or any other kind of problems? Please tell me more details on that. You can write us to support@metaproducts.com with this.

If downloading problems, then do you have the same Internet connection (the same proxy, etc.) as on the Windows 2000 system?

Oleg.