Offline Explorer opens its window from time to time at random it seems.

12/16/2015 05:14 pm
im having some issues with the Offline Explorer, i have the free version for now but my program is opening its main window from time to time without me touching it.
it happens randomly it seems, no scheduled download or anything like that either and it happens at time i dont even touch the keyboard and so on or even when im in a game.

find this really annoying esp if i do rip sites that isnt family friendly and so on either.

have you had any reports on this issues here?

hmmmm if my OS is important then its W10 Pro 64bit and i dont run the Offline Explorer in any other windows mode either ATM.
Oleg Chernavin
12/16/2015 08:15 pm
Maybe you have setup to monitor the clipboard - please open the Options dialog - Integration section and disallow all integrations there.

Would that help?

Best regards,
Oleg Chernavin
MP Staff
12/17/2015 08:43 am
i dont have that turned on at all, and i didnt copy anything while gaming either as those functions are disabled when in most games aswell.
so it isnt that.
Oleg Chernavin
12/17/2015 08:17 pm
Can you please upgrade to 7.0 version and see if it happens as well?

12/17/2015 08:27 pm
i already have V 7.0 Beta 3
and that version is the first and only version of Offline Exporer i have touched, i just found out about this program like a week or so ago after HTTrack didnt quite do the job anymore.
Oleg Chernavin
12/17/2015 08:41 pm
Can you please make a screenshot of the whole screen when Offline Explorer pops up? Maybe this would give me ideas on what happens. We had no error reports like this yet.

Please also tell me how many minutes or hours it usually takes it to appear after you hidden it. Do you have a tray icon of Offline Explorer?

And what is ATM mode you are running Offline Explorer under?

12/17/2015 09:17 pm
there is no difference from the window i last had open, tho i had closed it with the X and not just minimized it.
seems like i never closed it in the first place, leaving the last page i had open open for view and so on.

and i do have an icon on the tray as its running in the background with a timer for once a week.

the thing is that an image of when it pops up would not help at all as its just like it was maximized from an minimized state.... ofc it wasnt minimized at all but fully closed down to the tool tray.

also, "ATM mode" ? not sure what you are pointing at here XD
Oleg Chernavin
12/18/2015 07:12 am
What if you would change its settings to exit instead of minimizing when clicking top-right X button? You can do it in the File - Options dialog - Startup section. Uncheck the "X button minimizes main window". Click OK button to save the change.

12/18/2015 08:11 am
well that closes down the hole program which i would not want, the thing is that i want it running and have its times weekly checks every week but not pop up on me without my input to do so.
Oleg Chernavin
01/19/2016 07:21 pm
Can I ask you to try the following version:

I made some changes that may fix this issue. If it happens again, please make a screenshot of how Offline Explorer looks immediately after popping up and send it to me. I would need to identify its state and the dialog that cases popup.

Thank you!