Password protected site

Author Message
Brad 08/03/2016 07:37 am
I'm trying to use OE pro to batch download multiple videos from an adult site I'm subscribed to. "http://badoinkvr.com/login/".

However I can't get OE pro to use my login details.

Using website password wizard the site does not display correctly. The Captcha box is missing and therefore I can't login.

I've also tried all the advanced settings to no avail: (How can you tell which to use?)

Protected web and FTP sites
HTML forms
Prompt for username and password

Any advice would be greatly appreciated.
Oleg Chernavin 08/03/2016 09:21 am
Yes, captcha is the obstacle. I would suggest you to open the site online in the Internal browser of Offline Explorer and logon there.

Then you can start the download. You would have to logon manually again if you will need to download the site again.

Best regards,
Oleg Chernavin
MP Staff
Brad 08/03/2016 09:45 am
That's what I tried first, however when viewing on the internal browser the page does not display correctly. Many of the images/logos do not load and formatting is messed up.

I can view the username and password box, but the captcha box is missing/cut off.

Any ideas? Thanks.
Oleg Chernavin 08/03/2016 10:09 am
Which version of Offline Explorer do you use?

Oleg.
Brad 08/03/2016 10:22 am
I've tried both 7.1 .4484 Service Release 2 and 7.2 .4514 Release.

Is there anyway to use my actual web browser (chrome) instead of the internal one?
Oleg Chernavin 08/03/2016 05:30 pm
Unfortunately, no. It has to be internal to intercept cookies and id of the logged on session.

One other idea is to try to right-click Offline Explorer icon and run it in administrative mode - would its browser display the captcha correctly?

Oleg.
Brad 08/03/2016 06:06 pm
Running in admin mode unfortunately does not work either. I also tried OE pro beta but with same result.

It's not just the captcha that's missing, more than 75% of the login page is missing. Site does not display well in the internal browser.
Oleg Chernavin 08/03/2016 06:57 pm
What Windows versoin do you use? I suppose that MS Internet Explorer works in some old compatibility mode.

Offline Explorer makes a special Windows Registry entry to override that, it looks like it failed somehow.

You may try to run regedit.exe and browse to the following two keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION
and
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION

they both should contain a DWORD value:

OE7.exe

and its value should be 0x00002710 (hex) or 10000 (decimal).

Can you please check that and let me know if these values existed or not?

Thank you!

Oleg.
Brad 08/03/2016 07:58 pm
Running Windows 7 32bit

Both values exist:

Name: OE7.exe
Type: REG_DWORD
Data: 0x00002710 (10000)
Oleg Chernavin 08/06/2016 07:40 pm
Sorry, I have no other ideas. It works well on my computers with Windows 7 (64-bit) and Windows 10.

I can only suggest you to try on some other system.

Oleg.
Brad 08/08/2016 03:53 pm
I've now tried on Windows 10 but get the same result, see link for screenshot.

http://s1222.photobucket.com/user/badogblue/media/Screenshot_zpsqfcwgkmx.jpg.html

Does it look like this for you?

Username and password boxes are shown and you can type (though text is invisible)

However there is no captcha box.

All other sites I've tried work, just this one doesn't, annoyingly!
Oleg Chernavin 08/08/2016 06:10 pm
I found a weird thing. If I rename OE7.exe to OE.exe in the installation folder, it starts working properly. And the site displays captcha in the web page.

Can you please try that?

Oleg.
Brad 08/09/2016 08:11 am
Renaming OE7.exe to OE.exe did not work for me.

I downloaded the trial version of OE (in case the issue was with my installation) on a different pc and tried the above fix, but to no avail.

Not sure what's left to try now, it weird you got it working.