Cannot log in via Offline Explorer

Author Message
Alex 05/22/2016 07:45 pm
Hi!

I am having difficulty capturing my login credentials on a website I am hoping to have offline access to. Whenever I enter my credentials, it simply stops responding.

picmonic.com/login

Any thoughts?

Sincerely,

Alex
Oleg Chernavin 05/22/2016 08:15 pm
I found a trick that works. Enter the username and password on the logon page in the Internal browser of Offline Explorer Pro. The circle on the logon button starts rolling.

Then enter a URL of some page that should appear after logon in the Address line and press Enter, like:

http://www.picmonic.com/pathways/medicine/courses/standard

It appears that the logon actually happens, but the web page doesn't redirect to the next one.

Best regards,
Oleg Chernavin
MP Staff
Alex 05/22/2016 11:41 pm
Thank you for the quick reply. I seem to pass the hurdle, but unable to download the /learn/ directory...
How could I specify on the settings to simply download files within that directory?

Thank you
Oleg Chernavin 05/23/2016 07:01 pm
Can you try to allow all directories to be downloaded, not only from the starting one. Use the Project Properties dialog - URL Filters - Directory section and uncheck the box on top of this section.

If this doesn't help, please explain me how to get to this directory? Which links I should follow on the site to get to a webpage from that directory?

Oleg.
Alex 05/23/2016 11:23 pm
Hi Oleg,

I would like the /learn directory and it doesn't seem to succeed in downloading it.

Thank you.
Oleg Chernavin 05/24/2016 06:29 am
Alex, I already explained this above.

Oleg.