I always have 401 Authorized Error!

Author Message
Stephen 01/24/2016 03:11 pm
I set the address as https://bibliotik.me
And set prompt password in Project Properties.
But it's always shown 401 Authorized.
I'm totally sure my credentials are correct.
Please help me, Oleg.
Oleg Chernavin 01/24/2016 06:02 pm
Can you try another authorization method?

You need to browse to the logon page of the site using the internal Browser of Offline Explorer Pro.

If you need to download the site immediately and only once, you can proceed with the logon and begin downloading the desired pages using Offline Explorer Pro. The program will use the session cookies of the logged on site from the internal browser.

You can also record the logon form contents in a Project, so that Offline Explorer Pro will know how to log itself on whenever you wish to download the site. This is useful when you want to schedule the site download or perform it later, or if you want to update the downloaded site in the future.

Once you have entered your username and password on the logon page in the internal browser, press and hold the Alt + Ctrl keys on your keyboard, click the Logon (or Submit) button in the Web form and release the keyboard buttons. You should get a new Project that contains the Web form information recorded in the URL field.

Adjust the Project settings as you wish (set the Level and other parameters) and click the OK button to save the Project. You may begin downloading at any time.

It is also recommended to make sure that the "Use alternate connection method" box is checked in the Internet tab of the Ribbon.

The form recording method is supported only in the Pro and Enterprise editions of Offline Explorer.

Best regards,
Oleg Chernavin
MP Staff