NO RESPONSE FROM METAPRODUCT SYSTEMS EMAIL

Author Message
James Vankollenburg 05/12/2014 06:50 pm
I just purchased Offline Explorer Pro and am having a problem with the program accessing my fonts. I have emailed the company twice and they do not respond. Is this company still in business? The program is useless to me if it does not recognize foreign-language fonts in a website download.
Oleg Chernavin 05/13/2014 02:06 pm
Dear James Vankollenburg,

Thank you for writing us. I sent you my reply the same day. I hope it got through, although I had no reply from you.

Here is what I wrote:

Usually a browser may wrongly detect the page encoding when viewing from your hard disk. Please try to right-click on a page and choose a different text encoding.

I would also like to know the URL of such page to reproduce the problem and see if I can make some improvements.

Best regards,
Oleg Chernavin
MP Staff
James Vankollenburg 05/13/2014 07:43 pm
No, I never received the response and it is not in my spam either. But now you have seen my question, so we can proceed. I have tried to right-click and choose various encodings but with the same or similar results: the Greek text shows up as gibberish. Here is a perfect example from the site downloaded. If you scroll down the page, you will find the Greek alphabet, but when I have downloaded the site, the Greek appears as gibberish: http://www.hellenicgods.org/pronunciationinhelleniclanguage
Oleg Chernavin 05/14/2014 03:28 pm
I fixed this error. Please install the updated version:

http://www.metaproducts.com/download/betas/opsetup.exe

Next, use the Delete button to Delete only Project files. Redownload the Project. It should be browsed correctly now.

Oleg.
James Vankollenburg 05/14/2014 11:19 pm
Yes, Oleg, It appears that this fixed the problem. Thank you so very much!
Oleg Chernavin 05/15/2014 08:06 am
Great! You are welcome!

Oleg.