cannot download new websites

Author Message
Terry D. 02/03/2013 01:43 pm
I was able to download this website (http://www.paranoid.nl/avalon/stories.html). However, after I realized I had downloaded more files than I wanted, I deleted them and tried to redownload with new filters. Now I keep getting an error message anytime I try to download websites.

I get: Error creating file: c:\download\www.paranoid.nl\avalon\stories.html Error code=00000005 Access denied Attempts=0.

I'm not sure what I did. I tried to start a new project with that url without the filters. I also tried the url (http://m.fanfiction.net/s/3851296/1/Elerrina). Both times, I got the same error. I tried to download a project I had from a few months ago and had no problem downloading the first page. It seems to be the new ones I made since the upgrade.

How can I fix this?
Oleg Chernavin 02/03/2013 02:04 pm
Can you exit Offline Explorer and try to delete the whole c:\download\www.paranoid.nl\ folder from your hard disk? Would it fix the issue?

Best regards,
Oleg Chernavin
MP Staff
Terry D. 02/03/2013 03:54 pm
That worked. Thanks. I still don't understand what was wrong or why I could not download from a different site though.
Oleg Chernavin 02/03/2013 04:06 pm
I suspect some filesystem failure during a previous download.

If it happens again, can you contact me via support@metaproducts.com? I will try to investigate this further.

Thank you!

Oleg.