Installation OE Windows 7

Author Message
Hans 06/08/2011 05:59 am
Hello,
are there any know issues with the installation of Offline Explorer Pro under Windows 7.
I installed the SW, then a reboot is requried. After the reboot, the folder under Programs is not available any more and the Desktop shortcut to OE does not work, so the installation failed.
Oleg Chernavin 06/08/2011 09:25 am
Usually, reboot is required only when previous version of Offline Explorer Pro is running during the installation. Can you see if exiting it and installing again would help?

Best regards,
Oleg Chernavin
MP Staff
Hans 06/08/2011 09:46 am
Hello,

the computer is new, so no previous version of OE is installed.
Oleg Chernavin 06/08/2011 10:03 am
I see. This is strange! We haven't faced such issue yet. Do you run the setup file with administrative rights?

Oleg.
Hans 06/09/2011 02:08 am
Hello,

I have admin rights on this machine, but in general we do not have permanent admin rights on Windows 7. Every time I need admin rights, I get an window where I have to accept that the following action needs admin rights. After clickung "OK", I get admin rights for this specific task.
This window does not appear during the installation process of Offline Explorer. I have tried this on two different Win 7 machines.
This is maybe the cause of the problem.

Best Regards
Oleg Chernavin 06/09/2011 06:12 am
Yes, it looks like that. Make sure that the setup file is named opsetup.exe. And you can also right-click the file and choose to run with administrative priveledges from the context menu.

Oleg.
Hans 06/09/2011 10:03 am
Hello,
thanks, it does work now.
Oleg Chernavin 06/09/2011 11:04 am
OK. What helped to overcome the problem?

Oleg.
Hans 06/15/2011 01:53 am
Hello Oleg,

the right-click / run with admin rights was the right tipp.
Oleg Chernavin 06/15/2011 05:44 am
OK. Very good!

Oleg.