a very supernormal website - but OE doesnt download the html documents

Author Message
sofian 12/18/2009 03:42 pm
hello

i started to work with OE and i am still about to discover all its features. but the main things i know how they work, but i simply cant get that site

www.natha.net

to download properly. he is downloading the article overview general htm, but all the html documents are not saved. with another joomla based site, where the articles end on htm, he loads everything. it looks like it is about the html ending, might be at least, but it is checked as all the other ones in the text area, restriction is set to url filters where the only filter is to load only from starting domain (i tried with server and domain, both have the same result)


i really have no clue why it shouldnt download the documents properly. any ideas for me?
thanks a lot
sofian
Tom 12/19/2009 11:21 am
I guess the main problem is the bandwith restriction set by the server, otherwise you will get errors like this:
Download complete. Status: 403 Forbidden

Try to limit the connections to the server (Channels=... ; Delay=... ; press F12 in the URLs field), i.e.:

http://www.natha.net
Channels=1
sofian 12/21/2009 06:23 pm
thanks but this didnt help. its strange and maybe its worthy to try it by yourself to improve the program. i mean you know exactly how it works and whether you get it to work, or if not there might be a challenge for the programmers to make able even such sites, or to solve a bug because this behaviour doesnt seem normal. but i am not much into this and it might be not so obvious reasons behind. i would be glad if we could solve this issue, if possible please just try it by yourself to download the whole website, its going very fast just 5 minutes its not big, and then to click on one of the sections to the left, the articles will then be listed, the document is called default.htm and saved in the specific folders. but when you click on an article which is a html document, you will see that it didnt download.

take it as a challenge, if your time and interest allows. if not maybe you can tell me more things that might be the obstacle and i will try them out. but i have no ideas what it could be.

thanks
sofian
sofian 12/21/2009 06:27 pm
excuse me tom, it didnt work first, but i gave it another try and now it is working. so no challenge for you but a happy user :)

thanks a lot
sofian