Image doesn't follow URL Filter

Author Message
Peter 11/23/2009 07:36 am
First of all, thanks so much for being so helpful so far. I have a problem with excluding OEP from downloading images in certain directories. Under File Filters -> Images -> Location, I used "Load Using URL Filter Settings". Under URL Filters -> Directory, I exclude directories with certain keywords. But the OEP still downloads images excluded in the directory filter. For example, if I exclude the keyword thum, OEP still download images from directories called thum. How do I get the Image to follow the rule from URL Filter?
Oleg Chernavin 11/23/2009 07:49 am
Please use File Filters - Images category to set the Location field "Load using URL Filters settings".

Best regards,
Oleg Chernavin
MP Staff