Problem arised after disabling web debugging

Author Message
Peter 11/17/2009 05:50 am
Ever since I disable web debugging with OE Pro 3.9.2144, I have a problem logging in with a password protected website. How do I re-enable web debugging with OE Pro 3?
Oleg Chernavin 11/17/2009 06:09 am
I don't think that such feature ever existed in Offline Explorer Pro. How it looked or worked? Maybe you mean something else?

Best regards.
Oleg Chernavin
MP Staff
Peter 11/17/2009 07:02 am
Hi, when I tried to log-in to the password protected website, I can't even click the log-in button because it isn't clickable. I don't have any problem with IE 8 or FF 3. It is only a problem when I tried to use built-in Offline Explorer Pro 3 to log-in. The website in question is
http://www.1by-day.com/members-login.php

It is an adult site so feel free to censor it if it is against forum policy.

The error message said: hs is undefined, line: 34

Note: I tried OE Pro 5 and it seems to work but I only have the license for OE Pro 3 and I really don't want to purchase another license just to fix a problem with one website.

Thanks in advance for your help.
Oleg Chernavin 11/17/2009 07:20 am
I think, I simply improved some code that deals with the browser. So, there is no such setting that can be changed now. I would suggest you to install the trial version of Offline Explorer Pro 5.7 to some other directory (so 3.x version is preserved). Then start it, go to the logon page in the Internal browser, enter username and password. Hold Ctrl+Alt keys while clicking the Submit (or Logon) button. This will create a Project to logon the site.

Now quit 5.7 version and start 3.x one - it should load that project correctly.

Oleg.
Peter 11/17/2009 07:49 am
Hi, I tried everything you said and I still can't login with OEP 3. I managed to create the project with OEP 5 and the same project shows up with OEP 3 but I can't login with OEP 3.

There must be something that can be done because it works the first time. I managed to log-in just yesterday with OEP 3 for a couple of hours but now for some reason it doesn't work. Uninstalling and reinstalling OEP 3 didn't solve the problem.
Oleg Chernavin 11/17/2009 03:43 pm
Maybe you could try to change some MS IE settings for script debugging and showing errors?

Oleg.
Peter 11/17/2009 11:20 pm
I tried that too and it didn't work. So, here's what I want to do:
1. Install OEP 5 side by side with OEP 3
2. Open a project created by OEP 3 with OEP 5
3. Download the problematic site with OEP 5 and finish the job before 30-day trial is expired
4. View the site offline with OEP 3

Will that work? Can I browse the site offline with an older version of OEP if the site is downloaded with a newer version?
Oleg Chernavin 11/18/2009 02:57 am
Yes, this works well. The Projects are fully compatible with all versions.

Oleg.