Can't download OEP. Server problem.

Author Message
Rodger 11/03/2009 06:18 pm
FYI,

I can't download the new version 5.7 .3126 of Offline Explorer Pro.

I get 0 byte size files. The error message says

"Source file can't be read. Contact the server administrator."

This is my home PC and I do not have problems downloading from other sites.

The problem seems to be on your end.

Problem occurred on Nov. 3. at about 3:00pm Pacific Coast time.
Oleg Chernavin 11/04/2009 06:10 am
Rodger,

Thank you for letting us know! I just tried to download it using two of our download addresses:

http://www.metaproducts.com/download/opsetup.exe
and
http://dl.filekicker.com/send/file/167644-P0KM/opsetup.exe

Both of them worked correctly - I loaded the latest 5.7 version and installed it. Can you please try again?

Best regards,
Oleg Chernavin
MP Staff
Rodger 01/25/2010 08:18 am
Oleg,

Sorry for my long delay in responding. My life just got busy.

I still can not download the newest version of Offline Explorer Pro, v5.8 .3158, from your site.

It is strange -

- I have downloaded OEP from your site many times before.

- I do not have the problem on any other sites.

- I have tried both IE and Firefox browsers.

But since no one else is reporting the same problem it must be only me.

Until I solve this can you email me the file? I will email your technical support with my email address.

Thank you,

Rodger
Oleg Chernavin 01/25/2010 08:21 am
I sent you the file. Did you try the download from both of the above addresses? If yes, do they both give the same error?

Oleg.