Virus notification

Author Message
Peter Hawkins 08/25/2009 02:40 pm
I''ve read the earlier thread re the virus notification. I''ve downloaded the new version, which is also flagged as having a virus by Avast. Now I know Oleg that you say that this version is clean but I''m concerned that both AVG and AVAst are flagging this. Also this latest version prompted me to reboot the system after installation - is this normal, I don''t ever remember having to reboot before.

Peter
Oleg Chernavin 08/25/2009 02:53 pm
Reboot is required if Offline Explorer is running - the installer cannot replace oe.exe or one of DLL files and asks to reboot.

Regarding the virus - please see the version number of opseup.exe you downloaded - it should be 5.6.3094. I checked it several times with Kaspersky and online www.virustotal.com site - all antiviruses on it reported the latest version as clean.

Best regards,
Oleg Chernavin
MP Staff
Kuro6 09/06/2009 04:19 am
> Reboot is required if Offline Explorer is running - the installer cannot replace oe.exe or one of DLL files and asks to reboot.
>
> Regarding the virus - please see the version number of opseup.exe you downloaded - it should be 5.6.3094. I checked it several times with Kaspersky and online www.virustotal.com site - all antiviruses on it reported the latest version as clean.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Personally, I don''t know why anyone uses AVG. It reports EVERYTHING as a virus. You should get a better antivirus. I recommend NOD32 by ESET.
Oleg Chernavin 09/06/2009 04:50 am
We use Kaspersky to test our files. It was the first one who added support for Induc.A and B viruses.

Oleg.