Offline Explorer V5.5 & Windows 7 RC

Author Message
Thierry 05/09/2009 06:04 am
Hello,

Does anybody tried it under Windows 7 ?
I did and found :
- The program is very slow or seems to be very slow (Refresh seems to hang very frequently)
- The program seems to hang very easily (Although it is reported to be running)

Any help would be appreciated as this is the only software I have troubles with.

I will check my database which is quite big. This might be the answer !!!

Regards,

Thierry
Oleg Chernavin 05/11/2009 07:24 am
Can you please try an updated version:

http://www.metaproducts.com/download/betas/opsetup.exe

Regarding slow downloads - please try to change the state of the "Use alternative connection method" box on the Internet tab of the Ribbon. This may help.

Moving the window - by default it maximizes itself, perhaps, you need to click a button to Restore it first.

Hangup - this might be because of autosaving the configuration. You may turn it off or make it less frequent in the Advanced - Files...

Best regards,
Oleg Chernavin
MP Staff
Thierry 05/11/2009 08:18 am
Hello,
Thanxs for the details. I will try the beta.
FIY, most of the issues disappeared when I moved the download directory from my CubeStation to a USB hard disk. It seems that OE may have some issues with the CubeStation (Synology) network protocol.
With thanxs and regards,
Thierry
Oleg Chernavin 05/11/2009 08:48 am
Yes, network drives are slower, especially when dealing with lots of file writes in multiple directories.

Oleg.