asp files downloaded but not exported in release 5.3

Author Message
Stefania 01/07/2009 05:49 am
Hello, I have recently upgraded to OE Pro 5.3 and I came across this problem: .asp pages are correctly downloaded in OE and I can browse them off-line, but when I export the files they are not visible any more.

In a previous export of the same website that I did with OE 5.2 these links would work fine and, by comparing them with the new export I noticed this difference:

Old export (correct) - mk:@MSITStore:C:\Export121208\PGMwiki_251108.chm::/home.wfp.org/manuals/transportmanual/manual.asp.htm

New export (wrong) - mk:@MSITStore:C:\Export060109\PGMwiki_060109.chm::/home.wfp.org/manuals/transportmanual/manual.asp

In the export settings I always specify to "Use standard extensions for files with known file types" like recommended in the Help, but it seems that the .htm extension is no longer added at the end of the asp link in Pro 5.3

Can anybody help?
Oleg Chernavin 01/07/2009 06:57 am
I think, the file was not exported, maybe it is not listed in the Project Map.

Also, you can try to browse to:
mk:@MSITStore:C:\Export060109\PGMwiki_060109.chm::/home.wfp.org/manuals/transportmanual/manual.asp.htm in MS IE browser to see if this file was actually exported or not. This will tell me whether it is a linking issue or file being not exported at all.

Best regards,
Oleg Chernavin
MP Staff
Stefania 01/07/2009 07:55 am
> I think, the file was not exported, maybe it is not listed in the Project Map.
>
> Also, you can try to browse to:
> mk:@MSITStore:C:\Export060109\PGMwiki_060109.chm::/home.wfp.org/manuals/transportmanual/manual.asp.htm in MS IE browser to see if this file was actually exported or not. This will tell me whether it is a linking issue or file being not exported at all.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Yes, I had already checked as suggested in OE Help and the file is in the project map.

I pasted exactly the web address you suggest above in MS IE and it says "Page cannot be found". The file is not exported because .htm is not added to .asp links like it used to be.

Why?
Oleg Chernavin 01/07/2009 05:41 pm
Yes, it looks like that. I really need to take a look at your computer screen using TeamViewer to understand what is wrong and help you.

Oleg.