maybe index file go dirty???

Author Message
kahuna 12/07/2008 08:20 am
After many month of happy using the index features one day I try to search and the "Search content" using the "search indexed files" option do not work....
I go to the directory on "Application Data" of offline explorer thinking that the file was deleted but the file was all here , and it was 400MB of index file .....

I tried to backup all the "Application Data" folder of offline explorer and then erase the index file and try to download a site with the indexing feature enabled, and it work, it index the file and let me search and new file was created on the folder of the index file....

So what is the problem?
If the indexd file of month and month of work was corrupted how can i replace the index without download all the site from zero....
or maybe there is a feature to index all the site downloaded without download it from zero....

please help me...

In conclusion the "Search indexed file" now do not work att all....

Please can you give me some suggestion
Oleg Chernavin 12/07/2008 02:48 pm
It is possible to reindex a project. Select it and use the Tools - Restore Project Map button. I will also see this Monday what can be wrong with index files and how to restore them in such case.

Best regards,
Oleg Chernavin
MP Staff
kahuna 12/13/2008 01:49 pm
> It is possible to reindex a project. Select it and use the Tools - Restore Project Map button. I will also see this Monday what can be wrong with index files and how to restore them in such case.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Hi and thanks for the reply, but i cannot find this button, i tryed to clik the "SITEMAP" button from the download>>start menu, but it start to download from internet the sitemap , and for a 45.000 pages site it is a little slowly...

maybe it s me that do not find the button you tell me??



Oleg Chernavin 12/13/2008 05:46 pm
Please use the latest 5.3 version of Offline Explorer Pro:

http://www.metaproducts.com/download/opsetup.exe

This button is on the Tools tab of the Ribbon.

Oleg.
kahuna 12/14/2008 01:47 pm
> Please use the latest 5.3 version of Offline Explorer Pro:
>
> http://www.metaproducts.com/download/opsetup.exe
>
> This button is on the Tools tab of the Ribbon.
>
> Oleg.

wow... this is a feature that i always wnted.....

the problem now is that all the project have the "index downloaded file for faster search" unchecked

i tried to assign a new model to all the project with a model that have this option checked but this option do not pass from model to project....
there is a way to assign to all the project the "index downloaded file ......" option .....???''

Oleg Chernavin 12/15/2008 07:26 am
I added this. Here is the updated oe.exe file version:

http://www.metaproducts.com/download/betas/OEP2913.ZIP

Oleg.
kahuna 12/16/2008 02:51 am
> I added this. Here is the updated oe.exe file version:
>
> http://www.metaproducts.com/download/betas/OEP2913.ZIP
>
> Oleg.

hi Oleg.
I installed the oe.exe and tryed to apply the change .....
Apply model>>to project

but now the model was not applied at all...all the option remain the same without change....

Oleg Chernavin 12/16/2008 04:14 am
Did you check any nodes in the Apply Template dialog?

Oleg.
kahuna 12/16/2008 11:18 am
> Did you check any nodes in the Apply Template dialog?
>
> Oleg.
I am wrong with the last message....

The Apply model option did apply all the change apart from what we discuss about (Index downloaded file...) and the first project tab of the proprieties (where is the option to download all the file or to ignore or etc etc...)....

i do not know if it is the default way of working of OE , never noted until I need it....

thanks for the attention-.....
kahuna 12/16/2008 11:20 am
> > Did you check any nodes in the Apply Template dialog?
> >
> > Oleg.
> I am wrong with the last message....
>
> The Apply model option did apply all the change apart from what we discuss about (Index downloaded file...) and the first project tab of the proprieties (where is the option to download all the file or to ignore or etc etc...)....
>
> i do not know if it is the default way of working of OE , never noted until I need it....
>
> thanks for the attention-.....

Oh....
P.s. i tried all the way of apply the Model , by checking or not checking any nodes in the Apply template dialog....

Also tried to uninstall and reinstall all....

Oleg Chernavin 12/16/2008 12:02 pm
I think, I fixed this error. Please try the new oe.exe file:

http://www.metaproducts.com/download/betas/OEP2918.ZIP

You will need to have the first node (Project) checked in order to apply the indexing option.

Oleg.
kahuna 12/16/2008 12:44 pm
> I think, I fixed this error. Please try the new oe.exe file:
>
> http://www.metaproducts.com/download/betas/OEP2918.ZIP
>
> You will need to have the first node (Project) checked in order to apply the indexing option.
>
> Oleg.

Wow... Now it works , there is a check on every option , very good....

realy thanks for the work.......


Oleg Chernavin 12/16/2008 12:57 pm
OK. Great! Thank you for pointing me to this error!

Oleg.