OE PRO ignores Proxy List

Author Message
Tony 09/28/2008 10:00 pm
Hello,

I have a problem with OE PRO ignoring a proxy list.

ie Proxy={:file=c:\automation\lists\proxies.txt}

If I run the log it shows OE connecting directly to the target website without using the proxies.

The same setup works on a different computer though (ie, on a different computer, OE uses the proxy list)

Both computers running on Windows Server 03 service pack 2.

Please advise.

Many thanks,

Tony.
Oleg Chernavin 09/30/2008 11:32 am
It works correctly with Offline Explorer Pro 5.1. I had the following in the text file:

1,proxy.some.com:8080
1,proxy1.other.com:887

It tried to connect these (non-existing) servers. One idea is to uncheck the "Use alternate connection method" box on the Internet tab of the Ribbon.

Best regards,
Oleg Chernavin
MP Staff

Tony 10/01/2008 03:44 am
Yes - unchecking that box works. Thanks Oleg.

Strange though, that installing OE on one computer and the installed setting was unchecked. Yet on another the installation was checked?

Many thanks,

Tony.
Oleg Chernavin 10/01/2008 06:32 am
Actually, when this box is checked, it should also go through proxy, it will simply not display that. I tried to use fake proxy addresses and this Project didn''t download anything. Without proxy it connected properly.

About the checked state - we changed this in 5.1 version and Offline Explorer now uses it by default. This is why a newer installation had it checked, while previous one - unchecked.

Oleg.