Install 06/10/08 Version of OE Pro

Author Message
Horatio 06/12/2008 03:17 am
Hallo

During install of the 6/10/08 Offliner Explorer Pro i get the error message "format % invalid or incompatible with argument" any idea ?

Greetings

Horatio
Oleg Chernavin 06/13/2008 09:33 am
Can you please tell me, what language did you use in Offline Explorer?

Best regards,
Oleg Chernavin
MP Staff
Horatio 06/13/2008 09:43 am
> Can you please tell me, what language did you use in Offline Explorer?
>
> Best regards,
> Oleg Chernavin
> MP Staff

Hi

I use the German language.

Regards Horatio
Happy User of OE
Oleg Chernavin 06/13/2008 10:39 am
Thank you! I just fixed it. The updated version is here:

http://www.metaproducts.com/download/opsetup.exe

Oleg.
Horatio 06/13/2008 11:00 am
> Thank you! I just fixed it. The updated version is here:
>
> http://www.metaproducts.com/download/opsetup.exe
>
> Oleg.

Hallo
Thanks for the fast answer. Everything is fine now.
Sometimes it pays off to buy software ;-))
Greetings from Germany

Horatio
Oleg Chernavin 06/13/2008 11:29 am
OK. Great!

Oleg.
Mark 06/18/2008 02:23 pm
> OK. Great!
>
> Oleg.

Sorry for me English,
but I have like problem with Offline Explorer Enterprise 5.0.0.2780
German.
Thx
Mark
Horatio 06/18/2008 02:44 pm
> > OK. Great!
> >
> > Oleg.
>
> Sorry for me English,
> but I have like problem with Offline Explorer Enterprise 5.0.0.2780
> German.
> Thx
> Mark

Hallo Mark
Lade die Datei aus dem oben genannten Link runter und das Problem ist weg.

Hello Mark
Download the file from the above link and all is fine.

Greetings
Horatio
Mark 06/18/2008 02:52 pm
> > > OK. Great!
> > >
> > > Oleg.
> >
> > Sorry for me English,
> > but I have like problem with Offline Explorer Enterprise 5.0.0.2780
> > German.
> > Thx
> > Mark
>
> Hallo Mark
> Lade die Datei aus dem oben genannten Link runter und das Problem ist weg.
>
> Hello Mark
> Download the file from the above link and all is fine.
>
> Greetings
> Horatio

Danke fur die schnelle Antwort,
aber ich habe eben die Enterprise 5.0.0.2780 Version und nicht PRO
Auch die neuste Version macht Probleme.
Danke
Mark
Horatio 06/18/2008 02:56 pm
> > > > OK. Great!
> > > >
> > > > Oleg.
> > >
> > > Sorry for me English,
> > > but I have like problem with Offline Explorer Enterprise 5.0.0.2780
> > > German.
> > > Thx
> > > Mark
> >
> > Hallo Mark
> > Lade die Datei aus dem oben genannten Link runter und das Problem ist weg.
> >
> > Hello Mark
> > Download the file from the above link and all is fine.
> >
> > Greetings
> > Horatio
>
> Danke fur die schnelle Antwort,
> aber ich habe eben die Enterprise 5.0.0.2780 Version und nicht PRO
> Auch die neuste Version macht Probleme.
> Danke
> Mark

Sorry hatte ich uberlesen.
Missed that
Gru?
Horatio