Internal browser won't browse; missing links can't be downloaded

Author Message
michelle 12/09/2007 03:44 am
I'm using the version 4.9 and it was working fine yesterday but i can't seem to browse with the internal brower today!

EXHIBIT 1:

Document not found
This page is not accessible offline. Possible reasons: either it was an invalid link on the server or Project settings do not allow the page to be downloaded. In some cases, increasing Project Level setting should help.


Click here to go online:
http://hotmail.com/

Download the missing link now and add it to the selected Project.


--------------------------------------------------------------------------------
Offline Explorer Pro 4.9 © 1997 - 2007, MetaProducts corp.




THIS is what appears for every single project i HAVE downloaded and AM downloading. The project map also doesn't show the downloaded links even when i clicked the download button repeatedly. i have absolutely NO idea what's going wrong. I can't even export past projects into my usb drive because the contents.htm only show dead links since when i click them, nothing appears. The folders file that usually accompany the contents.htm file when i export my projects are also missing.

So can anyone please tell me how to fix this problem?I really need to download these projects since i won't have the internet access when i'm browsing on the airplane.
michelle 12/09/2007 03:45 am
I also want to add that when i click to d/l the missing link, it doesn't download or work no matter how long i wait and refresh or press back.
Oleg Chernavin 12/09/2007 08:59 am
The most possible reason is that the Options dialog - File Location section - Download directory points to a wrong location now. If it is correct, please also check Properties of the folders that contain projects. They have Download Directory settings as well.

Best regards,
Oleg Chernavin
MP Staff
michelle 12/10/2007 01:02 am
> The most possible reason is that the Options dialog - File Location section - Download directory points to a wrong location now. If it is correct, please also check Properties of the folders that contain projects. They have Download Directory settings as well.
>
> Best regards,
> Oleg Chernavin
> MP Staff

OH!thank you!that solved the problem!=)
Oleg Chernavin 12/10/2007 04:56 am
Great!

Oleg.