missing pictures

Author Message
ashraf kadry 09/09/2007 01:09 am
Hi

I have the latest version of offline explorer pro running on my windows xp professional machine. I tried downloading this webswite www.askwhy.co.uk, but at some certain pages like this one for example http://www.askwhy.co.uk/judaism/0040SunGods.php all the pictures are missing. No matter what I do, they're still missing. I tried using the autosave feature, but to no avail.

can anyone help me please.

regards
ashraf kadry
Oleg Chernavin 09/10/2007 10:45 am
I was able to load it well. I published the Project in the Religious section. Please use the Tools - Published Projects menu.

Best regards,
Oleg Chernavin
MP Staff
ashraf kadry 09/10/2007 11:58 pm
> I was able to load it well. I published the Project in the Religious section. Please use the Tools - Published Projects menu.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Oleg, thank you so much for your reply. I have already tried to download the same page again, this time from the projects section as you instructed me to do, yet to no avail the pictures don't load at all. I just wanna know what you usually do when you add a project of this size? What settings do you use to download it and browse it offline? I know this seems as a simpleton question, but all my other projects are working perfectly. For example I've downloaded the following websites:

www.sciencedaily.com
http://hubblesite.org/
http://www.positiveatheism.org/
http://www.spaceandmotion.com/

and none of them had this picture missing problem. I've deleted and redownloaded the project so many times, yet the problem keeps happening again. What would you recommend me to do? or the settings I should apply?

thank you so much and to all metaprodcuts staff for their wonderful products.

regards
ashraf kadry
Oleg Chernavin 09/11/2007 07:09 am
I cannot understand what is wrong there. The images are very simple there - no scripted links, etc. Can you please look in the Project Map - are the image files there?

Oleg.
ashraf kadry 09/11/2007 08:56 am
> I cannot understand what is wrong there. The images are very simple there - no scripted links, etc. Can you please look in the Project Map - are the image files there?
>
> Oleg.

Thank you Oleg for your reply. I did like you just said, and the most strangest thing happened. When I went over to the project map. I looked through all the folders tell I came to the one I'm currently reading called "judaism" and then browsed down through it till I reached files that end with .png and .jpg..in other words photo files. I right-clicked on one of them, for example the page I showed you has a photo called horus in it, so I right-clicked on that pictures and I choose download, and clicked on auto save. I opened the project on the same page before, titled sun gods 2, the one with the Horus picture in it, and then clicked refresh and then voila! all the pictures are there. Even the header which also was missing.

Ok. I'm really puzzled here, why haven't there pictures get downloaded like all the other projects? I mean it would be impossible to go through the project map of each project I download, and start each and every single picture. can you please tell me what to do?

regards
ashraf kadry
Oleg Chernavin 09/11/2007 09:03 am
Maybe it is just a display issue. Images were loaded, but not displayed? Can you try to browse offline using an external MS IE browser in such case?

Oleg.
ashraf kadry 09/11/2007 09:07 am
Oleg, sorry for writing again so fast, but I noticed something else also. Some files that end with .js need to be downloaded manually inorder to see their animation on the project's downloaded pages. Also, from time to time, for example look at the hubble site I posted above. Below the Mars picture in the middle, a little yellow bar appeared on my project's downloaded pages and that yellow bar says "HubbleSite works better when you enable JavaScript in your Web browser"

also on the askwhy website I get that message from time to time, "its better with java script on" but this warning message disappeared after I downloaded the .js files manually as I stated above.

In my opinion, which the opinion of no expert at all in the programming languages, I have a problem with pictures and java scripts. And just for your information, I have all my filters set at their defaults. When I downloaded download a project, I just simply
Oleg Chernavin 09/11/2007 10:00 am
Can you tell me exact .js files that were not loaded for that site?

Oleg.