Offline Explorer Pro 4.6 Error E675 by siteview

Author Message
Schaffer, Markus 04/04/2007 03:53 pm
Hi Oleg,

I have a problem by downloading thie site: http://www.kemonet.com/

If I want to view for example the url http://www.kemonet.com/kemogallery/kemogallery.cgi?p=28 I only get the message "error E675".
The pictures from this site wasn't downloaded.

I use Offline Explorer Pro 4.6 V4.6.2570

I used setting download all directories in this project.

Please can you help me?

Thank you very much!!

Regards
Markus
Oleg Chernavin 04/05/2007 08:23 am
I tried to open the URL
http://www.kemonet.com/kemogallery/kemogallery.cgi?p=28
in my MS IE browser and got an error message. Perhaps, there is some other URL or a way to access it?

Best regards,
Oleg Chernavin
MP Staff
Schaffer, Markus 04/05/2007 06:15 pm
> I tried to open the URL
> http://www.kemonet.com/kemogallery/kemogallery.cgi?p=28
> in my MS IE browser and got an error message. Perhaps, there is some other URL or a way to access it?
>
> Best regards,
> Oleg Chernavin
> MP Staff

Hi Oleg,
you are right.
If I copy this url into the MS IE I have the same problem.
If I open this url over the menu from http://www.kemonet.com/entaa.html with right mouse click in a new window there is no problem.
I don't understand this fault.

Regards
Markus
Oleg Chernavin 04/06/2007 08:25 am
I found out how to download it and improved Offline Explorer. If you need the new version, please let me know.

Oleg.
Schaffer, Markus 04/06/2007 10:19 am
Hi Oleg,

thank you very much for your quick help.

I am very interested in the new version.

Regards

Markus
Oleg Chernavin 04/07/2007 07:20 am
Here is the updated oe.exe file:

http://www.metaproducts.com/download/betas/OEP2583.ZIP

Oleg.
Schaffer, Markus 04/08/2007 03:59 pm
Hi Oleg,

thank you for thie file but I have the same problem.
Must I change the project settings?

Regards
Markus
Oleg Chernavin 04/09/2007 04:59 am
Make sure you have NTLM box unchecked in the Options dialog - Proxy.

Oleg.
Schaffer, Markus 04/09/2007 03:17 pm
Hi Oleg,

I have still problems.

One time the download functioned with checked NTLM box.

I have repeated the download with different settings but it didn't works again.

I have copied the file to the directory where I have installed Offline Explorer Pro so I have the german language setting. I thought that this was the problem.

The functional download was when I have started the extracted file from a different directory. But this was not the problem.

Regards
Markus
Oleg Chernavin 04/10/2007 08:53 am
It doesn't matter where the oe.exe file is located. I cannot imagine what else could be wrong with that site. It worked for me well several times after I did the modifications.

Please make sure that the Offline Explorer version is 4.7 - it should be compatible with that site.

Oleg.
Schaffer, Markus 04/15/2007 12:20 pm
Hi Oleg,

today I have tried to download http://www.kemonet.com/ with different settings but I have still the problem with "error E675".

I use Offline Explorer Pro 4.7 V4.7.2583.

Please would you sent me your settings for your download?

Thank you very much!!

Regards
Markus
Oleg Chernavin 04/15/2007 01:00 pm
It doesn't depend on the settings. The only thing that has to be unchecked is the NTLM box in the Options dialog - Proxy.

Can you please make a new Project with the two following lines in the URLs field and Level=0:

http://www.kemonet.com/kemogallery/kemogallery.cgi?p=28
Referer=http://www.kemonet.com/

Then press Ctrl+W to open the Log Panel, check the Start Logging button and allow Details in the Filter button there. Then start the download and if the error occurs again, please copy the log lines and show them to me in this forum.

Oleg.
Schaffer, Markus 05/05/2007 07:44 pm
Hi Oleg,

please excuse me that I answere you only now but I was in not at home.

I have install today the new Offline Explorer Pro version 4.7.2592 and the download works.

Thank you very much for your help.

Regards
Markus
Oleg Chernavin 05/06/2007 10:11 am
Great! You are welcome!

Oleg.