language mix up

Author Message
Brian 03/08/2007 05:51 pm
client is trying to capture a site and is having issues with the finished product being in a language other then the desired English version. All international versions of the site are hosted in the one location and it uses scripts to determine the language displayed. these scripts do no appear to be active in the capture and whilst the index page is in english the other pages have been captured in other languages such as chinease or Swedish. Is there something in the advanced options that will tell the capture program to only download the English or Australian content or is OLEP not going to cope with this site that well?

site is

http://advancedhair.com.au/

thankyou

Brian
Oleg Chernavin 03/09/2007 08:56 am
I think, he should remove the Project downloaded files and change its Properties - in the URL Filters - Filename section select Custom... and add:

setcountry.asp

to the Excluded filename keywords. This should disable loading the language switching scripts.

Click the OK button and download the Project again.

Best regards,
Oleg Chernavin
MP Staff
Brian 03/11/2007 09:21 pm
thanks Oleg. will try.
Oleg Chernavin 03/12/2007 03:06 am
You are welcome!

Oleg.
Brian 03/13/2007 08:45 pm
have tried the above and it did work to some extent in retaining all pages to English as language but still jumps over to the irish content. any other tricks I might be able to apply here? am trying to retain the Aus content.

thank you
Oleg Chernavin 03/14/2007 03:03 am
Maybe there are other links that switch languages? If you notice them, you can add them to excluded filename keywords list.

Oleg.