Problem downloading Invision 2.2.1 forum (OE 3.9)

Author Message
ingar 02/16/2007 05:40 am
I'm logged into the forum in IE, but OE see me as guest. ("Use IE cookies" is checked)
I've also tried to log in with the built in browser with same result.
This has always been working before. I know Invision changed their cookie system in version 2.2....
Anyone who knows the solution to this?
Oleg Chernavin 02/16/2007 05:43 am
Try to check the NTLM box in the Options - Proxy section. This may help.

Best regards,
Oleg Chernavin
MP Staff
ingar 02/16/2007 06:05 am
> Try to check the NTLM box in the Options - Proxy section. This may help.

Thanks, but I can't find this option in 3.9.
Oleg Chernavin 02/16/2007 07:34 am
It is in the Proxy - HTTP section. Select HTTP Proxy, make sure that Address field is empty and check the box.

Oleg.
ingar 02/16/2007 07:46 am
Thaks again, found it now. That solved the problem!!
Oleg Chernavin 02/16/2007 08:10 am
Great!

Oleg.
Vigk 02/27/2007 04:04 am
GREAT !
Just what I am looking for. No more headace :)