I/O Error 105

Author Message
Joyce 01/30/2007 12:26 pm
I have the latest version of Offline Explore that fails to download scheduled projects and reports "I/O Error 105" Any thoughts?
Oleg Chernavin 01/30/2007 12:31 pm
Please check if the Temp and Download directories in the Options dialog - File Locations section really exist and allow writing to them.

Best regards,
Oleg Chernavin
MP Staff
Joyce 02/01/2007 09:23 am
> Please check if the Temp and Download directories in the Options dialog - File Locations section really exist and allow writing to them.
>
> Best regards,
> Oleg Chernavin
> MP Staff

Oleg, when I check these locations, the path specified exists, but is hidden and in a 'read only' directory. When I change and respecify an alternate path/file location OE Pro will not save or acknoledge the change (or any other change to the options menu - example speed setting). Yet, the program will successfully download a project - but for each project I have two textpipe pro dataminning applications that no longer initiate after the download is complete. Instead, the program freezes and indicates through windows task manager that OE Pro is not responding. We had everything working like a well oiled machine, but just recently this error/disconect has our operations shut down. Any help you can provide is much appreciated. Best Regards.
Oleg Chernavin 02/01/2007 10:19 am
Can you try the latest 4.6 version? Also, does that user account have administrative rights?

Oleg.
Joyce 02/01/2007 12:27 pm
> Can you try the latest 4.6 version? Also, does that user account have administrative rights?
>
> Oleg.

Oleg, we downloaded 4.6 after re-loading 4.5 and the problem still persists. We are logged-in as administrator in windows. Any other suggestions?
Thanks.
Joyce 02/01/2007 01:19 pm
> > Can you try the latest 4.6 version? Also, does that user account have administrative rights?
> >
> > Oleg.
>
> Oleg, we downloaded 4.6 after re-loading 4.5 and the problem still persists. We are logged-in as administrator in windows. Any other suggestions?
> Thanks.

Oleg, additionally OE will not alow us to save changes to our projects, or changes to the features settings of the options menu. Thanks for your help.
Joyce 02/02/2007 04:09 pm
> > > Can you try the latest 4.6 version? Also, does that user account have administrative rights?
> > >
> > > Oleg.
> >
> > Oleg, we downloaded 4.6 after re-loading 4.5 and the problem still persists. We are logged-in as administrator in windows. Any other suggestions?
> > Thanks.
>
> Oleg, additionally OE will not alow us to save changes to our projects, or changes to the features settings of the options menu. Thanks for your help.

Unlike 99.9% of all other windows based software desgined, OE Pro requires the user to 'save changes' after selecting/changing attributes in the drop-down options menu (even if you have selected 'OK'). If you fail to do so, any change will be lost when exiting OE or if the program fails to respond and locks up during testing of projects.

Search key word = crash, fail, not responding, I/O error, changes
Oleg Chernavin 02/02/2007 04:14 pm
All settings are being saved automatically when you exit Offline Explorer. Is it possible to assign writeable directories for the Temp, Download Directory and Projects folders in the Options?

Oleg.