Download problem

Author Message
John O'Reilly 10/19/2006 11:26 am
I recently upgraded to IE pro 4.4. I haven't used the program for a while but now, nothing is happening when I try to download sites (through wireless connection). In addition, none of the sites I have previously downloaded are available while my wireless is connected. Curiously, when I disable my wireless, my old links work.

I suspect there is a simple setting that needs adjusting - any ideas?

Thanks,

John
Oleg Chernavin 10/19/2006 11:32 am
Can you please try to open the Options dialog and uncheck the Internal HTTP server, then go to the Proxy section and check the NTLM box. Click the OK button. Would this fix both issues?

Best regards,
Oleg Chernavin
MP Staff
John O'Reilly 10/19/2006 11:44 am
Thanks for the quick reply Oleg.

I checked the NTLM box and the website I was trying to download did so, but I still can't read it. Where is the "Internal HTTP server" option? I can't see it

John

> Can you please try to open the Options dialog and uncheck the Internal HTTP server, then go to the Proxy section and check the NTLM box. Click the OK button. Would this fix both issues?
>
> Best regards,
> Oleg Chernavin
> MP Staff
John O'Reilly 10/19/2006 05:14 pm
Never mind - found it and it works - thanks

> Thanks for the quick reply Oleg.
>
> I checked the NTLM box and the website I was trying to download did so, but I still can't read it. Where is the "Internal HTTP server" option? I can't see it
>
> John
>
> > Can you please try to open the Options dialog and uncheck the Internal HTTP server, then go to the Proxy section and check the NTLM box. Click the OK button. Would this fix both issues?
> >
> > Best regards,
> > Oleg Chernavin
> > MP Staff
Oleg Chernavin 10/20/2006 06:11 am
Good. What was the reason?

Oleg.