OE Pro Browser does not show downloaded sites

Author Message
York Johns 06/14/2006 04:27 am
Hello,

from today on, I cannot browse the downloaded sites in the Offline Explorer Browser.
I can browse the files from an external browser like IE, but not within the OE Pro. Just shows the grey background.

What can I do ?

Greetings

York
Oleg Chernavin 06/14/2006 04:51 am
Please try to reboot the Windows system and if it stays the same, I would suggest you to clean Registry settings - run regedit.exe, browse to the key:

HKEY_CURRENT_USER\Software\MetaProducts\Offline Explorer Pro

and remove this key. Then start Offline Explorer Pro and see if this helps.

Best regards,
Oleg Chernavin
MP Staff
York Johns 06/14/2006 05:09 am
Thank you for your quick answer.

Still does not work. Even new installation does not change the problem.

Greetings

York


Oleg Chernavin 06/14/2006 05:37 am
Please try to uncheck the Internal HTTP Server box in the Options dialog, click OK and try again? If this helps, it means that your personal firewall on your computer blocks Offline Explorer.

Oleg.
York Johns 06/14/2006 06:56 am
Still not working. I cannot open websites in the internet with the OE Browser, too. I switched of the firewall. Same problem.
Even the starting page of OE Pro is not shown. Just grey. When I copy the url of the OE starting page to IE it works in this browser

York
Oleg Chernavin 06/14/2006 07:46 am
Do you remember installing any software or changing MS IE settings before this happened? Offline Explorer simply embeds MS IE screen into itself. Besides, make sure that Internal browser is enabled in the main menu - View - Explorer Bar.

Oleg.
York Johns 06/16/2006 05:33 am
Thank you, after deinstalling open office, which I installed a day before, everything worked fine again

Greetings

York
Oleg Chernavin 06/16/2006 05:45 am
Wow! How it could be conflicting!

Oleg.