mms stream

Author Message
sergey 03/06/2006 04:27 am
dear sir
if i wanna to download *.wmv file from mms:\\ site
and i work from the office and we have winproxy
the link is mms://id00081.id.tue.nl/games/palmbeac_268.wmv
i think that i should set up proxy in the program but i dont know
how
maybe i should input the right number of the port for mms
would you kindly help me?
sergey
Oleg Chernavin 03/06/2006 05:14 am
You should simply setup HTTP proxy for MMS downloads.

Best regards,
Oleg Chernavin
MP Staff
sergey 03/06/2006 06:00 am
> You should simply setup HTTP proxy for MMS downloads.
>
> Best regards,
> Oleg Chernavin
> MP Staff

you mean in the program
or in the winproxy (office proxy)?
and which port number? we use #80
is it ok?
Oleg Chernavin 03/06/2006 06:07 am
I mean the Tools - Options dialog - Proxy section.

Oleg.
sergey 03/06/2006 06:07 am
> You should simply setup HTTP proxy for MMS downloads.
>
> Best regards,
> Oleg Chernavin
> MP Staff
i set up http proxy in the program
tryed to download the file
in the status bar got the answer - "Download complete.Status:200 OK."
but the file the program has saved doesnt play and actually its too small to be the right file
for movie
i dont get it :-( i know im dummy
but still need this file :-)
Oleg Chernavin 03/06/2006 06:13 am
Does your proxy support SOCKS mode? If yes, can you please enable it, add SOCKS proxy to the list of proxy servers in Offline Explorer and load the link:

mmst://id00081.id.tue.nl/games/palmbeac_268.wmv

Oleg.
sergey 03/06/2006 06:26 am
> Does your proxy support SOCKS mode? If yes, can you please enable it, add SOCKS proxy to the list of proxy servers in Offline Explorer and load the link:
>
> mmst://id00081.id.tue.nl/games/palmbeac_268.wmv
>
> Oleg.
dear oleg
yes it does
i added the socks4 proxy
port 1080
and got the same answer "mms0 0seconds 2272seconds Download complete. Status:200 OK"
???
Oleg Chernavin 03/06/2006 06:31 am
Have you tried the mmst:// link?

Oleg.
sergey 03/06/2006 06:49 am
> Have you tried the mmst:// link?
>
> Oleg.
yes i did
got the answer - rtsp0 download complete. status: 200ok
doesnt work :-(
sergey 03/06/2006 07:49 am
> Have you tried the mmst:// link?
>
> Oleg.
Oleg
maybe i type the wrong port number in the proxy settings?
sergey
Oleg Chernavin 03/06/2006 09:36 am
No. Port numbers - 1080 for SOCKS and 80 for HTTP Proxy are correct. We will try to reproduce the issue and improve the program.

Oleg.
sergey 03/14/2006 06:19 am
> No. Port numbers - 1080 for SOCKS and 80 for HTTP Proxy are correct. We will try to reproduce the issue and improve the program.
>
> Oleg.
dear Oleg
any news?
Oleg Chernavin 03/14/2006 07:20 am
Sorry, not yet.

Oleg.