Offline Explorer Pro 4.1 download problems

Author Message
Markus Schaffer 03/06/2006 01:53 am
Hallo,
if I start download a project only one file will be download.
I think the problem is the size of the file WebDown.dat it is 31.373 KB big and have about 20.915 URLs in it.
If I use a WebDown.dat with 3 KB (2 URLs) there is no problem with the download.
The last WebDown.dat were the download has worked was 31.315 big but if I use this one now the download have the same problem as mentioned above.

Can you help me?

Best regards,
Markus Schaffer
Oleg Chernavin 03/06/2006 04:10 am
Can I ask you to send me the big webdown.dat file to support@metaproducts.com (zipped, please) and let me know which of the Projects fail? I will try to reproduce and fix the problem.

Thank you!

Best regards,
Oleg Chernavin
MP Staff
Markus Schaffer 03/07/2006 06:48 am
Hello Oleg,

I found a way to round the problem.

I used only two folders to archive the URLs. The biggest amount was in the folder "Default".
Yesterday I created two new folders and moved some URLs from "Default" to it.
Now it is possible to download a whole project.

Bevor this changes no project in the folder "Default" could be downloaded. I don`t download a project in the second folder.

Are you still interested in the WebDown.dat file?

Best regards,
Markus Schaffer

Oleg Chernavin 03/07/2006 07:18 am
Can you please select the Default folder and click the Properties button on toolbar, look at the Download directory setting and see if other folders use the same or another directory? Perhaps, the location where downloaded files are stored is wrong in that folder.

Oleg.
Markus Schaffer 03/08/2006 03:33 pm
Hello Oleg,

I checked the properties of the folders.

Default folder:
Folder download directory: enable
Directory: I:\Offline Explorer Pro
Other folders:
Folder download directory: disable
Directory: I:\Offline Explorer Pro
Directory I:\Offline Explorer Pro\ exist and the projects are updated.


Best regards,
Markus Schaffer
Oleg Chernavin 03/09/2006 07:04 am
Can you please disable Download Directory of the Default folder and see if this helps?

Oleg.