Offline Explorer stops downloading for no reason

Author Message
Kh0rn3 02/15/2006 12:27 pm
I just bought Offline Explorer Pro 4.1 and have found that it stops downloading after ~ 4000 files. I had given it about 1000 separate sites to download and it basically downloads just the index.html file and the JavaScript files only, even though I asked it to download the entire site. A few of the URLs I gave it did download everything in the site. Is there a limitation in OLEP 4.1 as to how many files can be downloaded? My settings are as follows:

Project (Addresses (URLs) ?---here is where I pasted the 1000 URLs
() Level limit was unchecked
(*) Download only Modified and new files

URL Filters
Protocol (Load all protocols)
Server (Load files within the starting (*) Server)
Directory ((*) Load files only within files only within the starting directory and below)

Any suggestions?
Kh0rn3 02/15/2006 01:11 pm


> I just bought Offline Explorer Pro 4.1 and have found that it stops downloading after ~ 4000 files. I had given it about 1000 separate sites to download and it basically downloads just the index.html file and the JavaScript files only, even though I asked it to download the entire site. A few of the URLs I gave it did download everything in the site. Is there a limitation in OLEP 4.1 as to how many files can be downloaded? My settings are as follows:
>
> Project (Addresses (URLs) ?---here is where I pasted the 1000 URLs
> () Level limit was unchecked
> (*) Download only Modified and new files
>
> URL Filters
> Protocol (Load all protocols)
> Server (Load files within the starting (*) Server)
> Directory ((*) Load files only within files only within the starting directory and below)
>
> Any suggestions?

I think I fixed it. It seems to be downloading much better now that I added http:// in front of www for the list of URLS to download.
Oleg Chernavin 02/16/2006 02:23 am
OK. Good. Yes, http:// prefix is required.

Best regards,
Oleg Chernavin
MP Staff