Links appear to expire

Author Message
Ken 01/25/2006 06:37 am
I have been trying to download the main contents of the Microsoft Script Centre ( http://www.microsoft.com/technet/scriptcenter/default.msp ) so that I can study the information offline. Being inexperienced with Offline Explorer, I had initial problems with downloading far more pages than I needed. This situation is now under control but I have a persistant problem with broken links from the initial page.

Not only are these links missing from the offline data, they are also unavailable when I have access to the Internet and attempt to download then individually.

Can anyone suggest how to overcome this problem?
Oleg Chernavin 01/25/2006 09:51 am
Can you please tell me more details - which exact links do not work on that page?

Best regards,
Oleg Chernavin
MP Staff
Ken 01/25/2006 01:35 pm
> Can you please tell me more details - which exact links do not work on that page?
>
> Best regards,
> Oleg Chernavin
> MP Staff

Thanks for the rapid response.

My starting page was http://www.microsoft.com/technet/scriptcenter/default.msp
Most of the links on this page are inoperative
For example:
The link "Hey, Scripting Guy!" brings up a "Document Not Found" message pointing to URL:
http://www.microsoft.com/isapi/CTRedir.asp?type=CT&source=WWW&sPage=Quick_hey|Quick Links||Hey, Scripting Guy!&tPage=http:/127.0.0.1:800/Script_Centre/www.microsoft.com/technet/scriptcenter/resources/qanda/default.mspx

Clicking on this link, whilst online, produces the error message: "The page cannot be found"

Similarly, the link "Scripting: Your First Steps" brings up a "Document Not Found" message pointing to URL: http://www.microsoft.com/isapi/CTRedir.asp?type=CT&source=WWW&sPage=First Steps|Quick Links||Scripting: Your First Steps&tPage=http:/127.0.0.1:800/Script_Centre/www.microsoft.com/technet/scriptcenter/topics/beginner/firststeps.mspx

Other links produce similar results.

Regards, Ken Clark
Oleg Chernavin 01/25/2006 02:12 pm
I made a Project for you. Please find it using the Tools menu - Published Projects - Information Technology.

Before downloading the Project, you should probably disable loading .js files in the File Filters - User Defined section.

Oleg.
Ken 01/25/2006 03:24 pm
Many thanks, your project works fine. Unfortunately, I deleted my own settings so I am not sure what I was doing wrong.


Regards, Ken Clark

> I made a Project for you. Please find it using the Tools menu - Published Projects - Information Technology.
>
> Before downloading the Project, you should probably disable loading .js files in the File Filters - User Defined section.
>
> Oleg.
Oleg Chernavin 01/25/2006 03:29 pm
Most probably, you were loading a script file that caused this issue.

Oleg.