error - cannot launch default browser

Author Message
Tony 12/06/2005 04:13 pm
Hi

I was running V3.9 quite ok until this evening, when my browser window dissapeared.
Tried all the options but could not get it back
OEP still ran ok, but no browser window :-(
Looked in the \program files\oep folder and found lots of files with strange symbols for names.
Deleted entire directory, backed up my configs directory.
Installed OEP4 which I bought last weekend
OEP4 runs ok, all configs still there, but no browser window
If I do Tools\browse, I get the error message "cannot launch default browser"
My default browser is Firefox 1.5
Both Firefox and IE work perfectly
OS is Win2k Pro, fully patched, but, my system did apply two MS patches when it booted this evening :-(

What is wrong please
Oleg Chernavin 12/07/2005 05:59 am
Please try to press Ctrl+B to get the Internal browser back. Does this help?

Best regards,
Oleg Chernavin
MP Staff
Tony 12/07/2005 12:52 pm
Oleg

No, already tried that.
It turns the vertical scroll bar on and off on the projects window
Oleg Chernavin 12/07/2005 04:57 pm
It looks like the browser shows, but very small - please try to resize it.

Oleg.
Tony 12/07/2005 06:01 pm
Oleg

Have tried that, double headed arrow on the right margin moves the whole window, cannot sepperate the edge if the browser from the edge of the outer frame.

Presumably this is remembered in a file or registry somewhere.
Can I manually edit something ?
Oleg Chernavin 12/12/2005 08:36 am
Yes, there is a value IBDockHeight in the HKEY_CURRENT_USER\SOFTWARE\MetaProducts\Offline Explorer Pro\Parameters key.

Oleg.
Tony 12/12/2005 01:11 pm
Oleg

Right place, wrong key :-)

It was "InternalBrowser=0" instead of "=1"

Problem fixed

thanks
Oleg Chernavin 12/13/2005 04:13 am
Great!

Oleg.