suspend sequencer

Author Message
Stefan 09/29/2005 06:44 am
When there is a time interval set for the sequencer, the suspend sequencer option is overriden by that setting unless I change it back to "manual". Don`t know if this is how it should work.

Thx

Stefan
Oleg Chernavin 09/29/2005 07:11 am
Can you please explain this - how that can be reproduced?

Oleg.
Stefan 09/29/2005 07:21 am
Very simple:

Add a project to the sequencer, then set the "start sequencer at" to repeat at eg. every minute. Then enable the "suspend sequencer". If you now wait, you will see that the sequencer is still started and running at the time interval set. That is kind of a little bit confusing, since the "suspend sequencer" looks as it would really suspend everything in the sequencer until one wants to enable it again.

Stefan
Oleg Chernavin 09/29/2005 07:37 am
I see. This is not a bug - the Suspend sequencer should be enabled. Otherwise OE will always load the sequenced project without any schedule. This may sound confusing. I will look at what can be done, maybe to rename options there.

Oleg.