channels= doesn`t work

Author Message
n/a 08/18/2005 02:43 pm
Hello,

I did a re-install of XP, and of course OEP. I added a couple of new projects and started to download, with the channels=2 option! But it doesn`t work. It downloads with all the channels set in the number of connection option! I never had that problem before. I did a re-install, didn`t help!Advice please!

Thanks in advance!
Oleg Chernavin 08/19/2005 03:44 am
I just tried to use Channels=1 on a Project - it worked perfectly. Can you please see if you have the latest 3.9 version?

Best regards,
Oleg Chernavin
MP Staff
n/a 08/19/2005 11:29 am
Thanks for the fast response, as always!
I think I`ve seen what the problem is. I`ve configured the additional=DepthFirst option, and without it, it works fine. With the additional=DepthFirst configured it doesn`t work.
Maybe you`ve constructed it to function like that, or maybe a minor bug?!
Oleg Chernavin 08/22/2005 07:35 am
OK. I will work to fix this. Thank you!

Oleg.
Oleg Chernavin 08/22/2005 08:23 am
I just uploaded the updated version here:

http://www.metaproducts.com/download/betas/oep2103.zip

Please test it and let me know how it works. Thank you!

Oleg.
n/a 08/22/2005 11:34 am
I tested it on one project and it worked fine!
Can I keep using the BETA?

Thanks!!
Oleg Chernavin 08/23/2005 03:00 am
Yes, sure!

Oleg.