OE 3.9 crash

Author Message
Tony 07/20/2005 09:21 pm
Hi Oleg,

I have been having trouble with version 3.9 crashing since I installed it. Everything was fine with 3.8. Some details from my server log below:

Date : 7/21/2005
Time : 4:35:00
Type : Error
Source : Application Fault
Computer : AutospecsWeb1
Description : Faulting application OE.exe, version 3.9.0.2070, faulting
module kernel32.dll, version 5.2.3790.1830, fault address 0x00015dea. For
more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data (Bytes):
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 4f 45 2e ure OE.
0018: 65 78 65 20 33 2e 39 2e exe 3.9.
0020: 30 2e 32 30 37 30 20 69 0.2070 i
0028: 6e 20 6b 65 72 6e 65 6c n kernel
0030: 33 32 2e 64 6c 6c 20 35 32.dll 5
0038: 2e 32 2e 33 37 39 30 2e .2.3790.
0040: 31 38 33 30 20 61 74 20 1830 at
0048: 6f 66 66 73 65 74 20 30 offset 0
0050: 30 30 31 35 64 65 61 0015dea
Data (Words):
0000: 6c707041 74616369 206e6f69 6c696146
0010: 20657275 2e454f20 20657865 2e392e33
0020: 30322e30 69203037 656b206e 6c656e72
0030: 642e3233 35206c6c 332e322e 2e303937
0040: 30333831 20746120 7366666f 30207465
0050: 35313030 616564



Cheers,

Tony.
Oleg Chernavin 07/21/2005 05:42 am
Can you tell me, how it happens - are you downloading anything or just started Offline Explorer and it immediately crashed?

Best regards,
Oleg Chernavin
MP Staff
Tony 07/23/2005 04:42 am
Hi Oleg,

This happens when I am downloading. I am not actually watching it - I leave it running downloading a few projects, but when i return to the computer Offline Exlorer is no longer open. It isn`t scheduled to switch off, and not all the projects are complete.

Many thanks,

Tony.
Oleg Chernavin 07/24/2005 03:38 am
Is it possible to find out which exact project fails?

Oleg.
Tony 07/24/2005 10:18 pm
Not really Oleg,

The problem seems infrequent but I am downloading anything up to 50 projects and several are running at the same time when it fails unfortunately :-(

Tony.
Oleg Chernavin 07/25/2005 03:52 am
It is really hard for me to find out how to reproduce this. Could you try different Projects to run separately and see which of them actually fails?

Oleg.
Tony 08/01/2005 11:17 pm
I have been making changes to a number of projects - not specifically due to this problem - and haven`t had a crash for a week. Fingers crossed...
Oleg Chernavin 08/02/2005 06:52 am
This sounds great! But can you recall, what kind of changes did you make?

Oleg.
Tony 08/02/2005 09:59 pm
Hello Oleg,

I have been changing the url substitutes, and also putting more projects in sequence rather then having the possibility of 2 or more projects finishing at the same time.

Has this solved the problem, or have I been lucky, or was this something that happened twice only for some unknown reason, never to return?

Who knows!

Many thanks,

Tony.
Oleg Chernavin 08/03/2005 04:13 am
OK. Please keep me informed if anything like that happens again.

Oleg.