Allow Active Content

Author Message
James 06/05/2005 12:44 pm
Hi after exporting a site when viewing it in Internet Explorer I have to allow active content for the site to be browsed right. My question is there a way to edit the HTML so this does not have to happen everytime I browse the site offline. Im hoping there is a simple way of doing this because I have no HTML editing experience.

Thank You
Oleg Chernavin 06/06/2005 04:32 am
I am afraid, it is the matter of MS IE settings, not saved HTML files. If you edit the files to remove Active contents, you will be unable to browse them - perhaps menus will be not shown.

Best regards,
Oleg Chernavin
MP Staff
Kha 06/06/2005 06:47 am
> Hi after exporting a site when viewing it in Internet Explorer I have to allow active content for the site to be browsed right. My question is there a way to edit the HTML so this does not have to happen everytime I browse the site offline. Im hoping there is a simple way of doing this because I have no HTML editing experience.
> > Thank You

Hi James,

You can stop IE showing the active content warning if you insert the following line before the <HTML> tag in the web pages:

<!-- saved from url=(0014)about:internet -->

If a link from page A do not open page B and page B have the line above mentioned, please add the line in the page A too.

Good luck.
Oleg Chernavin 06/06/2005 07:30 am
This can be also done if you export the pages with the Original URLs box checked.

Oleg.
desmond 02/08/2006 03:44 am
> > Hi after exporting a site when viewing it in Internet Explorer I have to allow active content for the site to be browsed right. My question is there a way to edit the HTML so this does not have to happen everytime I browse the site offline. Im hoping there is a simple way of doing this because I have no HTML editing experience.
> > > Thank You
>
> Hi James,
>
> You can stop IE showing the active content warning if you insert the following line before the <HTML> tag in the web pages:
>
> <!-- saved from url=(0014)about:internet -->
>
> If a link from page A do not open page B and page B have the line above mentioned, please add the line in the page A too.
>
> Good luck.

Is there any new way to allow the active content?i inserted the line you mention there but unfortunately no difference. the warning still pop up.

Please help. Thank you
Oleg Chernavin 02/08/2006 04:19 am
There are only two ways that 100% work with the latest MS IE - it has too strict security settings, so even trusted contents is not always allowed.

1. To export to an EXE or CHM file.
2. To use another browser - FireFox or Opera.

Oleg.
Tracy C 12/12/2006 01:26 am
I have the exact opposite problem ... sort of.

I created a website .... i used javascript code to allow mouseovers. The problem is, everyone who now views the site has to allow "active content". I'm worried this may scare off people, or that people won't even know how to do it. Is there any way to avoid this? Possibly a different way of coding the website? OR is there a way that i can tweak the code to avoid having to allow active content?


Your thoughts would be appreciated!
Thanks
Oleg Chernavin 12/12/2006 04:35 am
Does this active content issue happens after you downloaded the site or the same happens on the original online site?

Oleg.
Curtis 05/17/2007 01:25 pm
Just wanted to say thanks! I tried this code on a super-irritating Autorun CD I was burning, and it works perfectly. Thanks for preventing me from banging my head on a wall!
Oleg Chernavin 05/17/2007 01:42 pm
You are welcome! The only issue could be - the EXE file could start a bit slowly if it is big. Otherwise it should work very well.

Oleg.