excite (URL Filters)

Author Message
Marc 05/16/2005 04:04 pm
How can I prevent my projects from loading pages from promo sites excite.com, and adobe.com, and amazon.com, etc.?

For example, to try to block loading anything from excite, I have added http://excite.com, http://www.excite.com, www.excite.com, http://*.excite.com, http://www.*.excite.com, www.*.excite.com, and a bunch of other variations to my excluded URL Filters list.

However, no matter what site I try to download, regardless of how diverse the subject matter (anything from roses to cooking to history to the Vatican, etc.), sooner or later hundreds of pages from excite (or amazon, or adobe, or others) start showing up, and soon the entire queue is all pages from excite (or other such sites).

I have all my settings set to load using URL filters, so no pages, images, text, video or anything at all should be loading from those sites. Yet it happens with each project I try to download. I have already checked my computer for spyware and adware with several different programs, and my computer is clean. I also cleared all the cookies before each attempted download. Other than the "Load using URL filters" settings, I use the OEPro default settings.

Thanks in advance for any advice you can provide.

Oleg Chernavin 05/23/2005 07:36 am
First, please go through all File Filters categories and set their Location boxes to "Load using URL Filters settings". Then go to URL Filters | Server, select Custom configuration and add the following to the Excluded servers list:

excite
amazon
adobe

Make sure you add allowed sites to the Included servers list.

Best regards,
Oleg Chernavin
MP Staff