URL Filter doesnot work

Author Message
rohan 04/28/2005 05:22 am
Dear Sir

I want to skip certain URL while downloading the site. So i have set under Project | URL Filter | Disable url while downloading the following

http://localhost:7001/test/securityDetails.jsp.

But when i start to download and see under the queue tab this link is being downloaded and is in queue. http://localhost:7001/Test/securityDetails.jsp?id=tts-382582&LANGUAGECODE=de
How can i fix it.

The Project Settings are as follows:
[Object]
OEVersion=Pro 3.7.0.1980
Type=0
IID=7021
Caption=http://localhost:7001/administration/pages/PrincipalInfo.jsp;j_security_check?j_username=abc&j_password=abc
URL=http://localhost:7001/administration/pages/PrincipalInfo.jsp;j_security_check?j_username=abc&j_password=abc
Lev=20
OtherSrvLev=20
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
FMGroup=2
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovfliflcvivrmramrvasfasxwmvm1vm2vvob
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejarpdf
FTUDef.Exts=jscssssivbsdtdxslswfclass
FTText.B=ooxooo
FTImages.B=ooxooo
FTVideo.B=ooxooo
FTAudio.B=ooxooo
FTArchive.B=ooxooo
FTUDef.B=ooxooo
FTOther.B=ooxooo
FTSizes=0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,3,3,3,0,3,0
RSrvsBx=1
RProt=127
LastStart=31:93:68:212:206:200:226:64:
LastEnd=126:8:151:211:206:200:226:64:
S200=211
S304=81
S400=9
SPar=243
SSav=211
SLast=200
SSiz=5232186
SMdf=211
LFiles=300
LSize=5243645
ImgDim=0,0,0,0
PrevURL=http://localhost:7001/administration/pages/PrincipalInfo.jsp;j_security_check?j_username=abc&j_password=abc
SkipURLs=http://localhost:7001/test/securityDetails
ParseComplexScripts=True

Thanks for your prompt reply.

Best Regards.
Rohan



Oleg Chernavin 04/28/2005 08:55 am
Please place that keyword in the URL Filters | Filename section - Excluded filename keywords. The Disabled URLs section works only with full URLs, not parts of them.

Best regards,
Oleg Chernavin
MP Staff