Can someone help me d/l MorgueFiles.com?

Author Message
Cumulous 04/12/2005 01:14 pm
I`m having difficulty d/l`ing www.morguefile.com.

Specifically, I`m not trying to get the High-Res Zip files (yet). Right now, I`m just trying to get the low-res versions.

i.e. If you go to: http://www.morguefile.com/archive/?display=106209844066

... that`s one of the individual image pages. I`m trying to get that big image itself (http://www.morguefile.com/imageData/LOWREZ/P4144583.JPG)


My current non-working Project Settings (of note) are below:

URL: http://www.morguefile.com/archive/
Level Limit: Unchecked

File Filters/Images/Minimum Size: 15 kB

URL Filters/Server/Load Files only within the starting **Server**

Load Server Side Image Maps: Checked



The project runs, and it`s parsing it`s heart out. But I don`t get anything. Can someone tell me what I`m doing wrong?


Thanks! :)
Oleg Chernavin 04/13/2005 02:38 am
Please also make sure that the Location box in the File Filters | Images has "Load only from the starting server" selected and that URL Filters | Directory has "Load only from the starting directory" selected.

Does this help?

Best regards,
Oleg Chernavin
MP Staff
Cumulous 04/13/2005 09:09 am
> Please also make sure that the Location box in the File Filters | Images has "Load only from the starting server" selected and that URL Filters | Directory has "Load only from the starting directory" selected.
>
> Does this help?
>
> Best regards,
> Oleg Chernavin
> MP Staff


No, it does not, unfortunately. But we could have predicted that right away, because the starting URL is:


http://www.morguefile.com/archive/





...while the images themselves are located in:


http://www.morguefile.com/imageData/LOWREZ/.

Oleg Chernavin 04/13/2005 09:16 am
So, did you manage to setup your Project as you need or not?

If not, can you please post your Project settings here? To do this, select the Project, click the Copy button on toolbar and then paste it to the forum message.

Oleg.
Cumulous 04/13/2005 11:13 am
> So, did you manage to setup your Project as you need or not?
>
> If not, can you please post your Project settings here? To do this, select the Project, click the Copy button on toolbar and then paste it to the forum message.
>
> Oleg.


As I said previously, I have not been able to make it work so far. This is what I`m currently trying:



[Object]
OEVersion=Pro 3.7.0.1980
Type=0
IID=2
Caption=http://www.morguefile.com/archive/
URL=http://www.morguefile.com/archive/
Lev=1000001
Weekday=257
LimTSize=10000
LimNumber=5000
LimTime=100
FTText.Exts=htmlhtmaspaspxjspstmstmlidcshtmlhtxtxttextxspxmlrxmlcfmwmlphpphp3
FTImages.Exts=gifjpgjpegtiftiffxbmfifbmppngipxjp2j2cj2kwbmplwf
FTVideo.Exts=mpgavianimpegmovfliflcvivrmramrvasfasxwmvm1vm2vvob
FTAudio.Exts=wavriffmp3midmp2m3uravocwmaape
FTArchive.Exts=ziparcgzzarjlhalayleirarcabtarpakacejarpdf
FTUDef.Exts=jscssssivbsdtdxslswfclass
FTText.B=xoxooo
FTImages.B=ooxxoo
FTVideo.B=xoxooo
FTAudio.B=xoxooo
FTArchive.B=xoxooo
FTUDef.B=xoxooo
FTOther.B=xoxooo
FTSizes=0,0,0,15,0,0,0,0,0,0,0,0,0,0,0,1,3,3,0,3,0
RSrvsBx=1
RProt=127
LastStart=127:145:130:242:235:198:226:64:
LastEnd=111:94:116:10:236:198:226:64:
S200=370
SAbr=12303
SPar=370
SLast=200
LFiles=370
LSize=20385183
Stopped=True
ImgDim=0,0,0,0
PrevURL=http://www.morguefile.com/archive/
ExploreSSMaps=True
Oleg Chernavin 04/13/2005 11:54 am
I just tried your settings - this Project works fine. It loads the files from the site and saves JPG files that are over 15 Kb. You can then access the downloaded files using the Project Map tab.

Oleg.
Cumulous 04/13/2005 05:27 pm
> I just tried your settings - this Project works fine. It loads the files from the site and saves JPG files that are over 15 Kb. You can then access the downloaded files using the Project Map tab.
>
> Oleg.


I let this project run for a half hour. I only got *one* file - which is the walnut.jpg on the front page.
Oleg Chernavin 04/14/2005 05:38 am
Can you please try the latest version:

http://www.metaproducts.com/download/betas/oep1993.zip

Replace the old oe.exe file with the new one and try to load the site again.

Does this make any change?

Oleg.